Mulitboot Support for CDs doesn't work in new version 6.2.1495 any longer (UEFI-FAT Boot option...


Author
Message
Dreamer2004
Dreamer2004
Talented Member
Talented Member (166 reputation)Talented Member (166 reputation)Talented Member (166 reputation)Talented Member (166 reputation)Talented Member (166 reputation)Talented Member (166 reputation)Talented Member (166 reputation)Talented Member (166 reputation)Talented Member (166 reputation)
Group: Forum Members
Posts: 89, Visits: 361
Just created my rescue media: USB-Stick (flash drive) is working fine as always, but the rescue CD won't show up in the boot menu (no UEFI: (FAT) Optiarc DVD entry).
Nothing in my BIOS has changed, I can boot from other Boot CDs or DVDs. Now I have to change the Boot \ CSM settings from "UEFI only" to the older standard
"UEFI and Legacy OPROM" to see the CD (my Optiarc Drive becomes visible and bootable in the boot menu).

Could you please include the UEFI-FAT Boot option again?








Edited 10 August 2016 2:01 PM by Dreamer2004
Richard V.
Richard V.
Most Valuable Professional
Most Valuable Professional (4.1K reputation)Most Valuable Professional (4.1K reputation)Most Valuable Professional (4.1K reputation)Most Valuable Professional (4.1K reputation)Most Valuable Professional (4.1K reputation)Most Valuable Professional (4.1K reputation)Most Valuable Professional (4.1K reputation)Most Valuable Professional (4.1K reputation)Most Valuable Professional (4.1K reputation)
Group: Forum Members
Posts: 2K, Visits: 8K
Sounds to me like you got a bad optical media burn.  Obviously, the rescue media build itself still provides UEFI booting (bootmgr.efi and all the trimmings) or it wouldn't work on your USB stick.  Try creating an ISO file and burning it with your own favourite CD/DVD utility.



Regards, Richard V. ("Arvy")
https://forum.macrium.com/uploads/images/afc5d4fe-5d25-4e25-be94-185e.png

Dreamer2004
Dreamer2004
Talented Member
Talented Member (166 reputation)Talented Member (166 reputation)Talented Member (166 reputation)Talented Member (166 reputation)Talented Member (166 reputation)Talented Member (166 reputation)Talented Member (166 reputation)Talented Member (166 reputation)Talented Member (166 reputation)
Group: Forum Members
Posts: 89, Visits: 361
As I said, USB stick works, but UEFI-booting from an optical disk (CD) will not any longer. And yes, I created an ISO and tried another utility (BurnAware Prof.) on a fresh CD-RW (no success, though).
Don't think that the optical drive itself is the culprit - as it does UEFI-Booting from other disks.



Edited 10 August 2016 3:03 PM by Dreamer2004
Stephen
Stephen
Macrium Representative
Macrium Representative (1K reputation)Macrium Representative (1K reputation)Macrium Representative (1K reputation)Macrium Representative (1K reputation)Macrium Representative (1K reputation)Macrium Representative (1K reputation)Macrium Representative (1K reputation)Macrium Representative (1K reputation)Macrium Representative (1K reputation)
Group: Administrators
Posts: 405, Visits: 4.5K
Hi Dreamer2004,

Please submit a ticket so we can assist further. 

http://www.macrium.com/support.aspx#tickets



Kind regards

Stephen - Macrium Support


dbminter
dbminter
Expert
Expert (941 reputation)Expert (941 reputation)Expert (941 reputation)Expert (941 reputation)Expert (941 reputation)Expert (941 reputation)Expert (941 reputation)Expert (941 reputation)Expert (941 reputation)
Group: Forum Members
Posts: 719, Visits: 5.7K
Ah, looks like I missed this thread when I posted earlier.


It looks like I've encountered the same thing.  USB sticks boot in UEFI mode but my DVD-RW would only boot in Legacy mode, not showing up as a UEFI disc to boot from.


I created an ISO and used ImgBurn to burn to DVD-RW.

Dreamer2004
Dreamer2004
Talented Member
Talented Member (166 reputation)Talented Member (166 reputation)Talented Member (166 reputation)Talented Member (166 reputation)Talented Member (166 reputation)Talented Member (166 reputation)Talented Member (166 reputation)Talented Member (166 reputation)Talented Member (166 reputation)
Group: Forum Members
Posts: 89, Visits: 361
Welcome to the club! Yes, you have the same issue as I do. At least I'm not alone with this problem now. I gave up solving it on my own and submitted a support ticket...
There seems to be something missing in the ISO....






Edited 10 August 2016 7:55 PM by Dreamer2004
Joey
Joey
Talented Member
Talented Member (118 reputation)Talented Member (118 reputation)Talented Member (118 reputation)Talented Member (118 reputation)Talented Member (118 reputation)Talented Member (118 reputation)Talented Member (118 reputation)Talented Member (118 reputation)Talented Member (118 reputation)
Group: Forum Members
Posts: 35, Visits: 847
I can also confirm that the ISO created by Macrium Reflect build 6.2.1495 doesn't boot in UEFI mode.  There must be an error or omission in the command that creates the ISO file.  I used the command below to create an ISO from the Macrium Reflect WinPE files and it boots in both UEFI and Legacy modes.
 
"C:\ProgramData\Macrium\Reflect\Windows Kits\10\Assessment and Deployment Kit\Deployment Tools\amd64\Oscdimg\oscdimg.exe" -m -o -u2 -udfver102 -bootdata:2#p0,e,bC:\boot\macrium\WA10KFiles\fwfiles\etfsboot.com#pEF,e,bC:\boot\macrium\WA10KFiles\fwfiles\efisys.bin -lRescue C:\boot\macrium\WA10KFiles\media %userprofile%\desktop\Rescue.iso

Edited 10 August 2016 9:28 PM by Joey
Clinton Wright
Clinton Wright
Junior Member
Junior Member (89 reputation)Junior Member (89 reputation)Junior Member (89 reputation)Junior Member (89 reputation)Junior Member (89 reputation)Junior Member (89 reputation)Junior Member (89 reputation)Junior Member (89 reputation)Junior Member (89 reputation)
Group: Forum Members
Posts: 56, Visits: 284
I can verify that the USB boots UEFI USB,

Dreamer2004
Dreamer2004
Talented Member
Talented Member (166 reputation)Talented Member (166 reputation)Talented Member (166 reputation)Talented Member (166 reputation)Talented Member (166 reputation)Talented Member (166 reputation)Talented Member (166 reputation)Talented Member (166 reputation)Talented Member (166 reputation)
Group: Forum Members
Posts: 89, Visits: 361
Clintgm - 10 August 2016 10:05 PM
I can verify that the USB boots UEFI USB,

Sure, but an optical Disk boots only in old Legacy Bios mode...
(not to be recommeded if you have GPT disks only).

Edited 11 August 2016 12:58 AM by Dreamer2004
Stephen
Stephen
Macrium Representative
Macrium Representative (1K reputation)Macrium Representative (1K reputation)Macrium Representative (1K reputation)Macrium Representative (1K reputation)Macrium Representative (1K reputation)Macrium Representative (1K reputation)Macrium Representative (1K reputation)Macrium Representative (1K reputation)Macrium Representative (1K reputation)
Group: Administrators
Posts: 405, Visits: 4.5K
An update to address this issue has been released. Please update Reflect to the latest version.


Kind regards

Stephen - Macrium Support


Edited 11 August 2016 1:51 PM by Stephen
GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Similar Topics

Reading This Topic

Login

Explore
Messages
Mentions
Search