How Do I Setup Schedule so Incrementals are Only Performed Manually?


Author
Message
Silver0066
Silver0066
New Member
New Member (38 reputation)New Member (38 reputation)New Member (38 reputation)New Member (38 reputation)New Member (38 reputation)New Member (38 reputation)New Member (38 reputation)New Member (38 reputation)New Member (38 reputation)
Group: Forum Members
Posts: 16, Visits: 64
I have unchecked all boxes and deleted the schedule.  I want to perform backups manually only.

Even with the schedule deleted, it still performs an incremental every day at 9 am.

How do I fix this?

Tags
Stephen
Stephen
Macrium Representative
Macrium Representative (1K reputation)Macrium Representative (1K reputation)Macrium Representative (1K reputation)Macrium Representative (1K reputation)Macrium Representative (1K reputation)Macrium Representative (1K reputation)Macrium Representative (1K reputation)Macrium Representative (1K reputation)Macrium Representative (1K reputation)
Group: Administrators
Posts: 404, Visits: 4.3K
Hi Silver,

Thanks for posting. Please submit a support ticket so we can investigate further.

http://www.macrium.com/support.aspx#tickets



Kind regards

Stephen - Macrium Support


Gork
Gork
Guru
Guru (1.2K reputation)Guru (1.2K reputation)Guru (1.2K reputation)Guru (1.2K reputation)Guru (1.2K reputation)Guru (1.2K reputation)Guru (1.2K reputation)Guru (1.2K reputation)Guru (1.2K reputation)
Group: Forum Members
Posts: 565, Visits: 1.7K
If the schedule isn't even listed under the "Scheduled Backups" tab anymore you could disable or delete the task directly from within Windows Task Scheduler.

If you haven't already and this solves your problem, I would still contact Macrium as they have directed in case there is an underlying problem they want to address with regard to how this happened in the first place though.


OPs can help other forum searchers by highlighting (✔) an answer that resolves the issue.

Silver0066
Silver0066
New Member
New Member (38 reputation)New Member (38 reputation)New Member (38 reputation)New Member (38 reputation)New Member (38 reputation)New Member (38 reputation)New Member (38 reputation)New Member (38 reputation)New Member (38 reputation)
Group: Forum Members
Posts: 16, Visits: 64
Gork (2/19/2015)
If the schedule isn't even listed under the "Scheduled Backups" tab anymore you could disable or delete the task directly from within Windows Task Scheduler.

If you haven't already and this solves your problem, I would still contact Macrium as they have directed in case there is an underlying problem they want to address with regard to how this happened in the first place though.


Thanks.  I disabled it, it must be a bug. I also sent a ticket to Macrium, but no response yet.

Stephen
Stephen
Macrium Representative
Macrium Representative (1K reputation)Macrium Representative (1K reputation)Macrium Representative (1K reputation)Macrium Representative (1K reputation)Macrium Representative (1K reputation)Macrium Representative (1K reputation)Macrium Representative (1K reputation)Macrium Representative (1K reputation)Macrium Representative (1K reputation)
Group: Administrators
Posts: 404, Visits: 4.3K
Hi Silver0066,

Please PM me the ticket number and I'll check the status.


Kind regards

Stephen - Macrium Support


GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Similar Topics

Reading This Topic

Login

Explore
Messages
Mentions
Search