USB Flash drives not recognised


Author
Message
Charles Orr
Charles Orr
New Member
New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)
Group: Forum Members
Posts: 5, Visits: 16
Hi,

Windows 7 64 bit Professional.
MSI Z87-GD65 Mobo.
Samsung Evo SSDs.
I cloned my 120GB SSD system drive C  to a larger 250 Gb SSD.
Replaced smaller drive with larger and rebooted succesfully.
However when I plug in any USB flash drive it does not appear in Windows explorer.
Checking device manager shows the drive with a yellow exclamation mark.
Windows reports 'This drive cannot start. Error 10'
Try to update driver but Windows informs me that the best driver is already installed.
Tried re-installing all USB drivers with no success.
This only happens with flash drives.
All other USB peripheral work perfectly
Reverting to the old smaller drive allows the flash drives to appear again.
Anybody any idea what is causing this?
Any advice gratefully received
Thanks

Charles


Nick
Nick
Macrium Representative
Macrium Representative (3.4K reputation)Macrium Representative (3.4K reputation)Macrium Representative (3.4K reputation)Macrium Representative (3.4K reputation)Macrium Representative (3.4K reputation)Macrium Representative (3.4K reputation)Macrium Representative (3.4K reputation)Macrium Representative (3.4K reputation)Macrium Representative (3.4K reputation)Macrium Representative (3.4K reputation)
Group: Administrators
Posts: 2K, Visits: 11K
Hi Charles

Thanks for posting. Sorry you are having problems. 

Could you post up a picture of Windows Device manager showing the exclamation mark?

Kind Regards

Nick - Macrium Support

Next Webinar


Charles Orr
Charles Orr
New Member
New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)
Group: Forum Members
Posts: 5, Visits: 16
Hi Nick,
Thanks for the quick reply
Currently I've reverted to my original disk.
I'll reinstall and post in a bit.
Best regards
Charles
GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Reading This Topic

Login

Explore
Messages
Mentions
Search