Snapshot suddenlt failing


Author
Message
JohnF
JohnF
Junior Member
Junior Member (61 reputation)Junior Member (61 reputation)Junior Member (61 reputation)Junior Member (61 reputation)Junior Member (61 reputation)Junior Member (61 reputation)Junior Member (61 reputation)Junior Member (61 reputation)Junior Member (61 reputation)
Group: Forum Members
Posts: 47, Visits: 199
My first major problem with Reflect.  Windows 10 Home 64 bit and Reflect Home Edition v7.2.3957.
My Support has expired so here I am.
Suddenly The Snapshot is failing for all my Backups.
I have gone through the KB and run the vssfix64.exe 3 times with no cure. VSS is running.
Backups from the Boot Macrium PE run OK so it must be a Windows thing.
I am wondering if I should go back to a Restore created about 5 days ago and see if that clears the problem.
I can provide the Reflect log if that will help.
Meanwhile this is the error I get when the Backup fails.


TIA
John






jphughan
jphughan
Macrium Evangelist
Macrium Evangelist (7.2K reputation)Macrium Evangelist (7.2K reputation)Macrium Evangelist (7.2K reputation)Macrium Evangelist (7.2K reputation)Macrium Evangelist (7.2K reputation)Macrium Evangelist (7.2K reputation)Macrium Evangelist (7.2K reputation)Macrium Evangelist (7.2K reputation)Macrium Evangelist (7.2K reputation)
Group: Forum Members
Posts: 4.9K, Visits: 36K
Backups in the Rescue environment would be working because there's no need to create VSS snapshots in that environment because you're not trying to capture an image of a live system.  As to that issue, just in case you haven't already tried this, have you restarted the PC?  Don't shut down and power back on, since on Windows 8 and up that actually hibernates the kernel, so a (warm) restart is actually more comprehensive than a full shutdown.  If that doesn't fix it, this thread has a report of a VSS issue with the same IDispatch error ID and the same 0x8004230 error code underneath, and Macrium asked that user to submit a support ticket (with instructions for doing so), which you might want to do if you'd prefer to avoid rolling back your system by a few days.

JohnF
JohnF
Junior Member
Junior Member (61 reputation)Junior Member (61 reputation)Junior Member (61 reputation)Junior Member (61 reputation)Junior Member (61 reputation)Junior Member (61 reputation)Junior Member (61 reputation)Junior Member (61 reputation)Junior Member (61 reputation)
Group: Forum Members
Posts: 47, Visits: 199
Thank you for your advice.
I had submitted a ticket but was told that my support had expired.
Anyway, I have restored from a two day old backup (backups are made every day) and backups are being created again without problems.
I wonder how my PC managed to get into the state where the Snapshot would not work?
Thank you again
John.

GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Reading This Topic

Login

Explore
Messages
Mentions
Search