0x80042308 - IDispatch error #8456 - started 01/16


Author
Message
Stewart Ives
Stewart Ives
New Member
New Member (32 reputation)New Member (32 reputation)New Member (32 reputation)New Member (32 reputation)New Member (32 reputation)New Member (32 reputation)New Member (32 reputation)New Member (32 reputation)New Member (32 reputation)
Group: Forum Members
Posts: 17, Visits: 87
This is backing up a full server, C: & E:, 2 drives. The backup is running from Site Manager and has been coming up with this error since 01/16. In addition I have not been receiving my nightly emails status reports from Site Manager since 01/16 either. I believe the lack of emails was from a change in the AntiVirus settings on the server blocking Site Mgr from sending out emails. I did make adjustments to the AV and it is now sending email updates.

I have recently updated Site Manager with no change in backup status. It is still failing on Creating Volume Snapshot on C: drive.

I'm working the Snapshot problem and would welcome any comments....

I have one additional comment. when Reflect fails to backup C: drive it aborts the complete backup instead of continuing on with the next drive in the backup script. If the Volume Snapshot fails on the C: drive why doesn't Reflect skip over C: drive and continue to the next drive and attempt to back it up. It seems a missed backup opportunity.

As a result of the error on C:, I have created a separate backup script for E: drive and it is running now. I will investigate the C: drive error and report back.

Thank you.
-stew
Nick
Nick
Macrium Representative
Macrium Representative (3.1K reputation)Macrium Representative (3.1K reputation)Macrium Representative (3.1K reputation)Macrium Representative (3.1K reputation)Macrium Representative (3.1K reputation)Macrium Representative (3.1K reputation)Macrium Representative (3.1K reputation)Macrium Representative (3.1K reputation)Macrium Representative (3.1K reputation)
Group: Administrators
Posts: 1.8K, Visits: 10K
Stewart Ives - 29 January 2019 5:28 PM
This is backing up a full server, C: & E:, 2 drives. The backup is running from Site Manager and has been coming up with this error since 01/16. In addition I have not been receiving my nightly emails status reports from Site Manager since 01/16 either. I believe the lack of emails was from a change in the AntiVirus settings on the server blocking Site Mgr from sending out emails. I did make adjustments to the AV and it is now sending email updates.

I have recently updated Site Manager with no change in backup status. It is still failing on Creating Volume Snapshot on C: drive.

I'm working the Snapshot problem and would welcome any comments....

I have one additional comment. when Reflect fails to backup C: drive it aborts the complete backup instead of continuing on with the next drive in the backup script. If the Volume Snapshot fails on the C: drive why doesn't Reflect skip over C: drive and continue to the next drive and attempt to back it up. It seems a missed backup opportunity.

As a result of the error on C:, I have created a separate backup script for E: drive and it is running now. I will investigate the C: drive error and report back.

Thank you.
-stew

Hi Stew

Thanks for posting. Sorry you are having problems.

If you haven't done so already could you open a support ticket so we can take a deeper look. Thanks

https://www.macrium.com/support


Kind Regards

Nick - Macrium Support

Next Webinar


Stewart Ives
Stewart Ives
New Member
New Member (32 reputation)New Member (32 reputation)New Member (32 reputation)New Member (32 reputation)New Member (32 reputation)New Member (32 reputation)New Member (32 reputation)New Member (32 reputation)New Member (32 reputation)
Group: Forum Members
Posts: 17, Visits: 87
Nick,

Thanks for the reply but wonders never cease with these computers. I checked the backup status Wednesday and it has been working since Tuesday night. Even emailing out status reports.

I really didn't do anything except post some MS Updates and a server reboot. Beyond that it's a mystery as to how the Snapshot stuff was fixed.

All good now.

Any comments on my additional comment about aborting on first error?

-stew

GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Reading This Topic

Login

Explore
Messages
Mentions
Search