v7.2.3957 Rescue Media - Interactive sign in process initialization has failed...


v7.2.3957 Rescue Media - Interactive sign in process initialization...
Author
Message
maw62
maw62
Talented Member
Talented Member (131 reputation)Talented Member (131 reputation)Talented Member (131 reputation)Talented Member (131 reputation)Talented Member (131 reputation)Talented Member (131 reputation)Talented Member (131 reputation)Talented Member (131 reputation)Talented Member (131 reputation)
Group: Forum Members
Posts: 78, Visits: 163
I just installed the update to v7.2.3957 on my Windows 10 x64 (17763.195) laptop and created a rescue USB thumbdrive.
Rebooted from USB to check and created an image.

Then, left hand bottom corner, I selected 'Shutdown'.
Nothing happened.
Tried again, and again, waiting in between. Still nothing happened.
No alternative but to select 'Reboot'. Got a black screen with a window saying:

"Interactive sign in process initialization has failed. 
"Please check event log for details


Considering that I booted from USB probably there isn't much in the Windows Event Log on HDD. That aside, I am not sure what to look for.

Maybe this is just a one-off thing, but I would like to report it nonetheless.


Chris
Chris
Macrium Representative
Macrium Representative (148 reputation)Macrium Representative (148 reputation)Macrium Representative (148 reputation)Macrium Representative (148 reputation)Macrium Representative (148 reputation)Macrium Representative (148 reputation)Macrium Representative (148 reputation)Macrium Representative (148 reputation)Macrium Representative (148 reputation)
Group: Moderators
Posts: 99, Visits: 1.9K
maw62 - 31 December 2018 4:31 AM
I just installed the update to v7.2.3957 on my Windows 10 x64 (17763.195) laptop and created a rescue USB thumbdrive.
Rebooted from USB to check and created an image.

Then, left hand bottom corner, I selected 'Shutdown'.
Nothing happened.
Tried again, and again, waiting in between. Still nothing happened.
No alternative but to select 'Reboot'. Got a black screen with a window saying:

"Interactive sign in process initialization has failed. 
"Please check event log for details


Considering that I booted from USB probably there isn't much in the Windows Event Log on HDD. That aside, I am not sure what to look for.

Maybe this is just a one-off thing, but I would like to report it nonetheless.


HI @maw62

​Please can you raise a support ticket by visiting https://www.macrium.com/support or email support (at) macrium (dot) com so that we can investigate further.

Kind regards.
​​​​​​​

--
Chris Bamford
Macrium Reflect Development & Support
KnowledgeBase: http://knowledgebase.macrium.com/
YouTube Videos: https://www.youtube.com/user/Macrium

Next Webinar


maw62
maw62
Talented Member
Talented Member (131 reputation)Talented Member (131 reputation)Talented Member (131 reputation)Talented Member (131 reputation)Talented Member (131 reputation)Talented Member (131 reputation)Talented Member (131 reputation)Talented Member (131 reputation)Talented Member (131 reputation)
Group: Forum Members
Posts: 78, Visits: 163
Hello to you,
First of all - thanks for getting back on this.
I tried to reproduce the issue: launched Macrium from USB (on my laptop) and did a shutdown. I did so 3x.
Could not reproduce the issue.
Let's soft pedal on this. I'll get back should it reoccur. Probably a one-off glitch.
Thanks. again.
GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Reading This Topic

Login

Explore
Messages
Mentions
Search