Macrium not generating Backup Start Event Log Entries


Author
Message
RayG
RayG
Advanced Member
Advanced Member (554 reputation)Advanced Member (554 reputation)Advanced Member (554 reputation)Advanced Member (554 reputation)Advanced Member (554 reputation)Advanced Member (554 reputation)Advanced Member (554 reputation)Advanced Member (554 reputation)Advanced Member (554 reputation)
Group: Forum Members
Posts: 277, Visits: 1.3K
In thread https://forum.macrium.com/Topic26880.aspx?PageIndex=2#26935 I noted that there were no Start Backup Events in the event log. jphughan said that these were being generated on his systems and were event ID's 8256 & 8260.

I set up the following filter:

And it returns no results. Am I using the correct information? Should there be entries?
Thanks

Regards
RayG
Windows10 Pro X64 V1809 B17763.194 MR v7.2.3906

jphughan
jphughan
Macrium Evangelist
Macrium Evangelist (5.9K reputation)Macrium Evangelist (5.9K reputation)Macrium Evangelist (5.9K reputation)Macrium Evangelist (5.9K reputation)Macrium Evangelist (5.9K reputation)Macrium Evangelist (5.9K reputation)Macrium Evangelist (5.9K reputation)Macrium Evangelist (5.9K reputation)Macrium Evangelist (5.9K reputation)
Group: Forum Members
Posts: 4K, Visits: 29K
Carryover from another thread.  Underlying cause is that Reflect Home does not generate Event Viewer entries (nor does Reflect Free).  That capability only exists in the business-oriented versions, i.e. all of the other paid editions.  This appears to be deliberate based on the feature comparison table here

Edited 5 December 2018 6:04 PM by jphughan
GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Similar Topics

Reading This Topic

Login

Explore
Messages
Mentions
Search