Image opens twice with insider version 18282 with 7.2.3858


Author
Message
Danskeman
Danskeman
Talented Member
Talented Member (149 reputation)Talented Member (149 reputation)Talented Member (149 reputation)Talented Member (149 reputation)Talented Member (149 reputation)Talented Member (149 reputation)Talented Member (149 reputation)Talented Member (149 reputation)Talented Member (149 reputation)
Group: Forum Members
Posts: 124, Visits: 598
After unloading wcifs to mount am image (still crashes otherwise), I can mount a macrium image as a drive in latest Insider version but oddly, it mounts the drive twice.  Not a major issue but something is glitching.  It works fine in 1809.
JamieW
JamieW
Macrium Representative
Macrium Representative (212 reputation)Macrium Representative (212 reputation)Macrium Representative (212 reputation)Macrium Representative (212 reputation)Macrium Representative (212 reputation)Macrium Representative (212 reputation)Macrium Representative (212 reputation)Macrium Representative (212 reputation)Macrium Representative (212 reputation)
Group: Moderators
Posts: 135, Visits: 1.5K
Hi Danskeman,

​Thank you for your reporting this.
​​​​​​​We have not been idle on the GSoD issue with WCIFS and we ​are currently investigating the possibility of a software based solution.
​Unfortunately, I cannot offer ​​any further information at this stage, but I just wanted to confirm that we are looking into it.

​​Kind Regards,​
Macrium Support​

Edited 20 November 2018 9:10 AM by JamieW
Danskeman
Danskeman
Talented Member
Talented Member (149 reputation)Talented Member (149 reputation)Talented Member (149 reputation)Talented Member (149 reputation)Talented Member (149 reputation)Talented Member (149 reputation)Talented Member (149 reputation)Talented Member (149 reputation)Talented Member (149 reputation)
Group: Forum Members
Posts: 124, Visits: 598
JamieW - 20 November 2018 9:10 AM
Hi Danskeman,

Thank you for your reporting this.
We have not been idle on the GSoD issue with WCIFS and we are currently investigating the possibility of a software based solution.
Unfortunately, I cannot offer any further information at this stage, but I just wanted to confirm that we are looking into it.

Kind Regards,
Macrium Support

My post was nore about it mounting the drive twice rather than the wcifs issue per se.
Not a big deal but something to investigate some time. 

The wcifs issue is more important of course. It is annoying you have to keep finding workarounds for new MS related issues. 
GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Similar Topics

Reading This Topic

Login

Explore
Messages
Mentions
Search