Some servers not updating WinPE version


Author
Message
NJK-Work
NJK-Work
Talented Member
Talented Member (103 reputation)Talented Member (103 reputation)Talented Member (103 reputation)Talented Member (103 reputation)Talented Member (103 reputation)Talented Member (103 reputation)Talented Member (103 reputation)Talented Member (103 reputation)Talented Member (103 reputation)
Group: Awaiting Activation
Posts: 41, Visits: 108
I updated 8 servers to latest Reflect 7.2 and then ran the rescue media wizard.  For each one it prompted me to update to WinPE 1709 - which I did.  However, 2 of the servers still show 1607 as the WinPE version in the GUI and the ISO file it created is noticeably smaller that the other 6 servers that show 1709 in the GUI.

I cannot find a way in the GUI to re-download the WinPE files.  How do I force a re-download and rebuild?  I tried using the CTRL key to allow me to rebuild the WIM file, but this does not do anything about WinPE.
Thanks
NK
Nick
Nick
Macrium Representative
Macrium Representative (2.9K reputation)Macrium Representative (2.9K reputation)Macrium Representative (2.9K reputation)Macrium Representative (2.9K reputation)Macrium Representative (2.9K reputation)Macrium Representative (2.9K reputation)Macrium Representative (2.9K reputation)Macrium Representative (2.9K reputation)Macrium Representative (2.9K reputation)
Group: Administrators
Posts: 1.7K, Visits: 9.1K
NJK-Work - 8 November 2018 3:24 PM
I updated 8 servers to latest Reflect 7.2 and then ran the rescue media wizard.  For each one it prompted me to update to WinPE 1709 - which I did.  However, 2 of the servers still show 1607 as the WinPE version in the GUI and the ISO file it created is noticeably smaller that the other 6 servers that show 1709 in the GUI.

I cannot find a way in the GUI to re-download the WinPE files.  How do I force a re-download and rebuild?  I tried using the CTRL key to allow me to rebuild the WIM file, but this does not do anything about WinPE.
Thanks
NK

Thanks for posting. 

To save unnecessary downloads the update to 1709 is only prompted for if active BitLocker AES-XTS encryption is detected. If you want to force a download of 1709 then you can clear the existing 1607 files and 1709 will be downloaded automatically.

To clear 1607 delete the following folders:

C:\ProgramData\Macrium\Reflect\Windows Kits\10
C:\boot\macrium\WA10KFiles


Kind Regards

Nick - Macrium Support

NJK-Work
NJK-Work
Talented Member
Talented Member (103 reputation)Talented Member (103 reputation)Talented Member (103 reputation)Talented Member (103 reputation)Talented Member (103 reputation)Talented Member (103 reputation)Talented Member (103 reputation)Talented Member (103 reputation)Talented Member (103 reputation)
Group: Awaiting Activation
Posts: 41, Visits: 108
Nick - 8 November 2018 3:40 PM
NJK-Work - 8 November 2018 3:24 PM
I updated 8 servers to latest Reflect 7.2 and then ran the rescue media wizard.  For each one it prompted me to update to WinPE 1709 - which I did.  However, 2 of the servers still show 1607 as the WinPE version in the GUI and the ISO file it created is noticeably smaller that the other 6 servers that show 1709 in the GUI.

I cannot find a way in the GUI to re-download the WinPE files.  How do I force a re-download and rebuild?  I tried using the CTRL key to allow me to rebuild the WIM file, but this does not do anything about WinPE.
Thanks
NK

Thanks for posting. 

To save unnecessary downloads the update to 1709 is only prompted for if active BitLocker AES-XTS encryption is detected. If you want to force a download of 1709 then you can clear the existing 1607 files and 1709 will be downloaded automatically.

To clear 1607 delete the following folders:

C:\ProgramData\Macrium\Reflect\Windows Kits\10
C:\boot\macrium\WA10KFiles

Thank you.
All servers are identical, from a build and hardware perspective, and it prompted to download the latest WinPE on all of them.  It just did not update them all the same way.  So I don't think it has anything to do with BitLocker.  I don't have BitLocker installed on any of them.

Deleting the folders fixed the problem.  All 8 servers now show 1709 as the WinPE version.
NK
GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Similar Topics

Reading This Topic

Login

Explore
Messages
Mentions
Search