email notifications


Author
Message
pandrade82@gmail.com
pandrade82@gmail.com
New Member
New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)
Group: Awaiting Activation
Posts: 6, Visits: 4
I've tried unsuccessfully  now and in the past to setup email notifications and would like this work work. I copied all the email account information from my email client that connects to my Google account and get the
following error code when trying to test the connection- 80042715. I've tried different authentications with no scuccess.


Please let me know what I'm doing wrong.
Thanks,
   Peter


Sheltieuk
Sheltieuk
New Member
New Member (22 reputation)New Member (22 reputation)New Member (22 reputation)New Member (22 reputation)New Member (22 reputation)New Member (22 reputation)New Member (22 reputation)New Member (22 reputation)New Member (22 reputation)
Group: Forum Members
Posts: 17, Visits: 4.5K
Try using Autodetect for the Authentication setting, that works for me.

pandrade82@gmail.com
pandrade82@gmail.com
New Member
New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)
Group: Awaiting Activation
Posts: 6, Visits: 4
Sheltieuk - 13 September 2018 3:08 PM
Try using Autodetect for the Authentication setting, that works for me.

I tried it with same results.
Thanks for helping!

Peter
jphughan
jphughan
Macrium Evangelist
Macrium Evangelist (5.6K reputation)Macrium Evangelist (5.6K reputation)Macrium Evangelist (5.6K reputation)Macrium Evangelist (5.6K reputation)Macrium Evangelist (5.6K reputation)Macrium Evangelist (5.6K reputation)Macrium Evangelist (5.6K reputation)Macrium Evangelist (5.6K reputation)Macrium Evangelist (5.6K reputation)
Group: Forum Members
Posts: 3.8K, Visits: 28K
You might have to set your Gmail account to allow "less secure apps". Basically, Google doesn't like anything that stores an actual email password rather than something like an OAUTH token.  Google article about this here.  If that doesn't work, try changing the port to 465.

Edited 13 September 2018 3:56 PM by jphughan
pandrade82@gmail.com
pandrade82@gmail.com
New Member
New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)
Group: Awaiting Activation
Posts: 6, Visits: 4
jphughan - 13 September 2018 3:54 PM
You might have to set your Gmail account to allow "less secure apps". Basically, Google doesn't like anything that stores an actual email password rather than something like an OAUTH token.  Google article about this here: https://support.google.com/accounts/answer/6010255?hl=en

Got into my Google account and turned this option ON since it was off, same problem.
jphughan
jphughan
Macrium Evangelist
Macrium Evangelist (5.6K reputation)Macrium Evangelist (5.6K reputation)Macrium Evangelist (5.6K reputation)Macrium Evangelist (5.6K reputation)Macrium Evangelist (5.6K reputation)Macrium Evangelist (5.6K reputation)Macrium Evangelist (5.6K reputation)Macrium Evangelist (5.6K reputation)Macrium Evangelist (5.6K reputation)
Group: Forum Members
Posts: 3.8K, Visits: 28K
pandrade82@gmail.com - 13 September 2018 4:02 PM

Got into my Google account and turned this option ON since it was off, same problem.

Ok, if you want to use port 587, I believe your encryption needs to be set to STARTTLS.  Or if you want to use Secure Sockets, change the port to 465. I'm using STARTTLS and port 587 with my Google Apps account.

Edited 13 September 2018 4:04 PM by jphughan
Sheltieuk
Sheltieuk
New Member
New Member (22 reputation)New Member (22 reputation)New Member (22 reputation)New Member (22 reputation)New Member (22 reputation)New Member (22 reputation)New Member (22 reputation)New Member (22 reputation)New Member (22 reputation)
Group: Forum Members
Posts: 17, Visits: 4.5K
I think you're right, I normally use my own domain mail for notifications, I've just tried setting it up using my Gmail account - won't let me log on the server.

pandrade82@gmail.com
pandrade82@gmail.com
New Member
New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)
Group: Awaiting Activation
Posts: 6, Visits: 4
pandrade82@gmail.com - 13 September 2018 4:02 PM
jphughan - 13 September 2018 3:54 PM
You might have to set your Gmail account to allow "less secure apps". Basically, Google doesn't like anything that stores an actual email password rather than something like an OAUTH token.  Google article about this here: https://support.google.com/accounts/answer/6010255?hl=en

Got into my Google account and turned this option ON since it was off, same problem.

OK, maybe I had 2 issues. My SMTP port was also incorrect. Changed from 587 to 465 and its working!!
Thanks guys for your help.
Peter

pandrade82@gmail.com
pandrade82@gmail.com
New Member
New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)
Group: Awaiting Activation
Posts: 6, Visits: 4
pandrade82@gmail.com - 13 September 2018 4:05 PM
pandrade82@gmail.com - 13 September 2018 4:02 PM
jphughan - 13 September 2018 3:54 PM
You might have to set your Gmail account to allow "less secure apps". Basically, Google doesn't like anything that stores an actual email password rather than something like an OAUTH token.  Google article about this here: https://support.google.com/accounts/answer/6010255?hl=en

Got into my Google account and turned this option ON since it was off, same problem.

OK, maybe I had 2 issues. My SMTP port was also incorrect. Changed from 587 to 465 and its working!!
Thanks guys for your help.
Peter

Good information guys, again many thanks for the quick replies.
Pete
jphughan
jphughan
Macrium Evangelist
Macrium Evangelist (5.6K reputation)Macrium Evangelist (5.6K reputation)Macrium Evangelist (5.6K reputation)Macrium Evangelist (5.6K reputation)Macrium Evangelist (5.6K reputation)Macrium Evangelist (5.6K reputation)Macrium Evangelist (5.6K reputation)Macrium Evangelist (5.6K reputation)Macrium Evangelist (5.6K reputation)
Group: Forum Members
Posts: 3.8K, Visits: 28K
pandrade82@gmail.com - 13 September 2018 4:05 PM
OK, maybe I had 2 issues. My SMTP port was also incorrect. Changed from 587 to 465 and its working!!
Thanks guys for your help.
Peter

The industry standard practice is that SMTP over SSL/TLS is accepted on port 465 and SMTP with STARTTLS negotiation is hosted on port 587.  Many providers accept both, in which case you as the user just have to select a valid settings pair; they're not completely mix and match.  Glad you're set, though! Smile

Edited 13 September 2018 4:18 PM by jphughan
GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Similar Topics

Reading This Topic

Login

Explore
Messages
Mentions
Search