Unwanted sleep/hibernate during backup


Author
Message
Henrik
Henrik
New Member
New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)
Group: Forum Members
Posts: 6, Visits: 8
I'm running Reflect 6.1 for backing up all PC's in my home and I it's working great overall. But I have a problem with at least one of my PC's, a Surface Pro 3. Reflect is supposed to prevent sleep/hibernation during backup, right? This seems not to be working when the backup takes a really long time (several hours). The computer goes to sleep (or I think actually hibernates), which inevitably leads to a failed backup ("Write operation failed"). Is there a way to avoid this problem? I changed "put the computer to sleep" for "plugged in" to "never", but that didn't help.
jphughan
jphughan
Macrium Evangelist
Macrium Evangelist (5K reputation)Macrium Evangelist (5K reputation)Macrium Evangelist (5K reputation)Macrium Evangelist (5K reputation)Macrium Evangelist (5K reputation)Macrium Evangelist (5K reputation)Macrium Evangelist (5K reputation)Macrium Evangelist (5K reputation)Macrium Evangelist (5K reputation)
Group: Forum Members
Posts: 3.5K, Visits: 26K
Can’t speak to whether Reflect is supposed to prevent sleep/hibernation or why it might not be working if it’s supposed to, but there are separate settings for sleep and hibernate under Control Panel > Power Options > Change plan settings > Advanced. That might at least explain why the system is hibernating even though you’ve changed the sleep setting.
GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Similar Topics

Reading This Topic

Login

Explore
Messages
Mentions
Search