backup aborted


Author
Message
Merlin
Merlin
Talented Member
Talented Member (154 reputation)Talented Member (154 reputation)Talented Member (154 reputation)Talented Member (154 reputation)Talented Member (154 reputation)Talented Member (154 reputation)Talented Member (154 reputation)Talented Member (154 reputation)Talented Member (154 reputation)
Group: Forum Members
Posts: 81, Visits: 1.5K
MIG protected volume.
Hey Nick. This is my main server.
I turned MIG off and back on and thought it took care of it.
The issue came back.
Might be time for uninstall and reinstall? If so, can I keep my settings/.xml files, etc???

jphughan
jphughan
Macrium Evangelist
Macrium Evangelist (5.9K reputation)Macrium Evangelist (5.9K reputation)Macrium Evangelist (5.9K reputation)Macrium Evangelist (5.9K reputation)Macrium Evangelist (5.9K reputation)Macrium Evangelist (5.9K reputation)Macrium Evangelist (5.9K reputation)Macrium Evangelist (5.9K reputation)Macrium Evangelist (5.9K reputation)
Group: Forum Members
Posts: 4K, Visits: 29K
Can't answer whether an uninstall/reinstall would fix it, but you can absolutely keep all of your settings, definition files, schedules, etc.  When you choose to uninstall Reflect, you're asked if you want to remove each of those things (and WinPE component files), but the default behavior is to preserve everything to make it as painless as possible if you plan to immediately reinstall.

GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Similar Topics

Reading This Topic

Login

Explore
Messages
Mentions
Search