"The system cannot file the files specified"


Author
Message
YKhan
YKhan
Junior Member
Junior Member (92 reputation)Junior Member (92 reputation)Junior Member (92 reputation)Junior Member (92 reputation)Junior Member (92 reputation)Junior Member (92 reputation)Junior Member (92 reputation)Junior Member (92 reputation)Junior Member (92 reputation)
Group: Forum Members
Posts: 35, Visits: 62
For the past few days, I've noticed that one of my file and folder backups is displaying several error messages for example:
The system cannot find the path specified.: D:\Users\*
The device is not ready.: C:\ProgramData\*
The system cannot find the file specified.: D:\Users\MyName\Desktop\*
etc., etc.
There are around 50 lines of these, and they are somewhat different locations every time. What could this be from?
Version: 6.3.1852
Nick
Nick
Macrium Representative
Macrium Representative (2.6K reputation)Macrium Representative (2.6K reputation)Macrium Representative (2.6K reputation)Macrium Representative (2.6K reputation)Macrium Representative (2.6K reputation)Macrium Representative (2.6K reputation)Macrium Representative (2.6K reputation)Macrium Representative (2.6K reputation)Macrium Representative (2.6K reputation)
Group: Administrators
Posts: 1.5K, Visits: 8.1K
YKhan - 28 February 2018 6:04 PM
For the past few days, I've noticed that one of my file and folder backups is displaying several error messages for example:
The system cannot find the path specified.: D:\Users\*
The device is not ready.: C:\ProgramData\*
The system cannot find the file specified.: D:\Users\MyName\Desktop\*
etc., etc.
There are around 50 lines of these, and they are somewhat different locations every time. What could this be from?
Version: 6.3.1852

Hi 

It sounds VSS has failed and the files are being backed up directly.  Do you see a VSS failure line in the backup log?

Kind Regards

Nick - Macrium Support

YKhan
YKhan
Junior Member
Junior Member (92 reputation)Junior Member (92 reputation)Junior Member (92 reputation)Junior Member (92 reputation)Junior Member (92 reputation)Junior Member (92 reputation)Junior Member (92 reputation)Junior Member (92 reputation)Junior Member (92 reputation)
Group: Forum Members
Posts: 35, Visits: 62
Nick - 28 February 2018 8:20 PM
YKhan - 28 February 2018 6:04 PM
For the past few days, I've noticed that one of my file and folder backups is displaying several error messages for example:
The system cannot find the path specified.: D:\Users\*
The device is not ready.: C:\ProgramData\*
The system cannot find the file specified.: D:\Users\MyName\Desktop\*
etc., etc.
There are around 50 lines of these, and they are somewhat different locations every time. What could this be from?
Version: 6.3.1852

Hi 

It sounds VSS has failed and the files are being backed up directly.  Do you see a VSS failure line in the backup log?

No, I don't see any VSS error messages in the backup log, and the backup log says the backup completed successfully! But obviously with these error messages, it can't have completed successfully. I think I'll get VSS to reset itself.
Nick
Nick
Macrium Representative
Macrium Representative (2.6K reputation)Macrium Representative (2.6K reputation)Macrium Representative (2.6K reputation)Macrium Representative (2.6K reputation)Macrium Representative (2.6K reputation)Macrium Representative (2.6K reputation)Macrium Representative (2.6K reputation)Macrium Representative (2.6K reputation)Macrium Representative (2.6K reputation)
Group: Administrators
Posts: 1.5K, Visits: 8.1K
YKhan - 28 February 2018 10:07 PM
Nick - 28 February 2018 8:20 PM
YKhan - 28 February 2018 6:04 PM
For the past few days, I've noticed that one of my file and folder backups is displaying several error messages for example:
The system cannot find the path specified.: D:\Users\*
The device is not ready.: C:\ProgramData\*
The system cannot find the file specified.: D:\Users\MyName\Desktop\*
etc., etc.
There are around 50 lines of these, and they are somewhat different locations every time. What could this be from?
Version: 6.3.1852

Hi 

It sounds VSS has failed and the files are being backed up directly.  Do you see a VSS failure line in the backup log?

No, I don't see any VSS error messages in the backup log, and the backup log says the backup completed successfully! But obviously with these error messages, it can't have completed successfully. I think I'll get VSS to reset itself.


Please can you open a support ticket:

https://www.macrium.com/support


Kind Regards

Nick - Macrium Support

YKhan
YKhan
Junior Member
Junior Member (92 reputation)Junior Member (92 reputation)Junior Member (92 reputation)Junior Member (92 reputation)Junior Member (92 reputation)Junior Member (92 reputation)Junior Member (92 reputation)Junior Member (92 reputation)Junior Member (92 reputation)
Group: Forum Members
Posts: 35, Visits: 62
I ran the "fix VSS problems" menu item, and it seems to have resolved the issue, whatever it was.

GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Similar Topics

Reading This Topic

Login

Explore
Messages
Mentions
Search