v2917 - Rescue Media Creator forever Downloads from Microsoft


Author
Message
Chipster
Chipster
New Member
New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)
Group: Forum Members
Posts: 5, Visits: 10
Updated from v2899 to v2917 (uninstall - reinstall, not an upgrade install).
>> Create rescue media..
When it got to "Update Found" (continue)...
Creating ... will require 18.9 download from Microsoft.. (click Download).
It never ends.. gets to end - and starts again.
I click Cancel.. create media anyway.
The media boots with v2899...

______________
Chip

jphughan
jphughan
Macrium Evangelist
Macrium Evangelist (5K reputation)Macrium Evangelist (5K reputation)Macrium Evangelist (5K reputation)Macrium Evangelist (5K reputation)Macrium Evangelist (5K reputation)Macrium Evangelist (5K reputation)Macrium Evangelist (5K reputation)Macrium Evangelist (5K reputation)Macrium Evangelist (5K reputation)
Group: Forum Members
Posts: 3.5K, Visits: 26K
This download is from Microsoft and therefore would relate to the WinPE version, not the Reflect build version.  In terms of why it's not working, is there any third-party anti-virus solutions running on your system?  There are other threads here where they have been found to interfere with these downloads and sometimes the build process, since some files are applications that do things that can be used for malicious purposes, such as modifying a partition's boot sector.  Is there any more information shown if you click that View Log button in your screenshot?  Another option would be to download the WinPE components as a zip file using the Macrium Download Agent.  If that zip file is located in the same folder as the Reflect installer when the latter runs, then the WinPE components will automatically be added that way.  However, some anti-virus solutions have interfered even with downloading that zip file.

On an unrelated note, if you want "Automatically unlock encrypted drives" enabled, you should also check the BitLocker option above to ensure that the necessary components to work with BitLocker are included in the Rescue Media build.

Edited 27 February 2018 7:34 PM by jphughan
Chipster
Chipster
New Member
New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)
Group: Forum Members
Posts: 5, Visits: 10
Yup... never mind..  Crazy

Not my AV - but detached from my work network and attached to personal 4G - worked as expected.  The work network must filter something.

Thank you - and sorry for the false alarm Pinch
jphughan
jphughan
Macrium Evangelist
Macrium Evangelist (5K reputation)Macrium Evangelist (5K reputation)Macrium Evangelist (5K reputation)Macrium Evangelist (5K reputation)Macrium Evangelist (5K reputation)Macrium Evangelist (5K reputation)Macrium Evangelist (5K reputation)Macrium Evangelist (5K reputation)Macrium Evangelist (5K reputation)
Group: Forum Members
Posts: 3.5K, Visits: 26K
Great!  Maybe your work has a proxy/gateway that performs real-time malware scanning on files that are being downloaded and that somehow caused Reflect to keep trying to retrieve the same file, failing each time?  Repeated attempts to get the same content is the only way I can account for how you'd get to 547% progress having downloaded 103.7 MB out of a total 18.9 MB! BigGrin

GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Similar Topics

Reading This Topic

Login

Explore
Messages
Mentions
Search