UpDate 7.1.2817 causes problems under WIN 10 x64


Author
Message
Dilas
Dilas
New Member
New Member (4 reputation)New Member (4 reputation)New Member (4 reputation)New Member (4 reputation)New Member (4 reputation)New Member (4 reputation)New Member (4 reputation)New Member (4 reputation)New Member (4 reputation)
Group: Forum Members
Posts: 2, Visits: 5
After installing the UpDate 7.1.2817 on two absolutely different configurated Workstations with Win 10 x64 leed to the same trouble:

First: Driveletters for USB device disapear
USB drives are missing in the "Datenträgerverwaltung" of Win 10
Second: A reboot ends with blue screen and INACCESSIBLE_BOOT_DEVICE" error

Win 10 repair tools do help. Only restoring the last image (before the update was made) solves the problem. 
Restoring a newer image with the update already installed leads to the same problem. System does not boot with INACCESSIBLE_BOOT_DEVICE error

This issue exists since I made the update to Ver 7.1.2817 on both PCs. Without this update they work fine.

First I thought Maleware, Virus or Microsoft patches causes this problems. They do not exist (maleware, virus) or do not lead to the problem.

jphughan
jphughan
Macrium Evangelist
Macrium Evangelist (5.3K reputation)Macrium Evangelist (5.3K reputation)Macrium Evangelist (5.3K reputation)Macrium Evangelist (5.3K reputation)Macrium Evangelist (5.3K reputation)Macrium Evangelist (5.3K reputation)Macrium Evangelist (5.3K reputation)Macrium Evangelist (5.3K reputation)Macrium Evangelist (5.3K reputation)
Group: Forum Members
Posts: 3.6K, Visits: 27K
I'm not sure about the first issue, but based on the second issue it sounds like you're running an Insider version of Windows 10 rather than the latest public release which is 1709 (Build 16299).  In that case, this thread about the "Inaccessible boot device" error led to this KB article that should help you solve that.

Edited 13 January 2018 3:39 PM by jphughan
Dilas
Dilas
New Member
New Member (4 reputation)New Member (4 reputation)New Member (4 reputation)New Member (4 reputation)New Member (4 reputation)New Member (4 reputation)New Member (4 reputation)New Member (4 reputation)New Member (4 reputation)
Group: Forum Members
Posts: 2, Visits: 5
i dont use any Windows 10 Insider version.

I use Windows 10 Pr x64
Version 1709
Build 16299.192


Nick
Nick
Macrium Representative
Macrium Representative (2.8K reputation)Macrium Representative (2.8K reputation)Macrium Representative (2.8K reputation)Macrium Representative (2.8K reputation)Macrium Representative (2.8K reputation)Macrium Representative (2.8K reputation)Macrium Representative (2.8K reputation)Macrium Representative (2.8K reputation)Macrium Representative (2.8K reputation)
Group: Administrators
Posts: 1.6K, Visits: 8.8K
Dilas - 14 January 2018 9:17 AM
i dont use any Windows 10 Insider version.

I use Windows 10 Pr x64
Version 1709
Build 16299.192


Thanks for posting. This issue has only been seen with the insider preview so this is very strange.

Please can you open a support ticket so we can request more information.

http://helpdesk.macrium.com/

Many thanks

Kind Regards

Nick - Macrium Support

GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Similar Topics

Reading This Topic

Login

Explore
Messages
Mentions
Search