Agent Activity Not Showing in Windows Event Log


Author
Message
Ironfinder
Ironfinder
New Member
New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)
Group: Forum Members
Posts: 7, Visits: 15
Prior to the version 7 upgrade, each nightly backup of a workstation could easily be confirmed (at the workstation) inside the Windows Application Event log. It used to show the time the backup started and when it ended. This made confirmation easy at the workstation level (without having to walk to the server room) to find the same information. Why was this feature removed and when will it be restored? I'm on MSM version 7.1.2678 and all workstation agents are same...
jphughan
jphughan
Most Valuable Professional
Most Valuable Professional (4.6K reputation)Most Valuable Professional (4.6K reputation)Most Valuable Professional (4.6K reputation)Most Valuable Professional (4.6K reputation)Most Valuable Professional (4.6K reputation)Most Valuable Professional (4.6K reputation)Most Valuable Professional (4.6K reputation)Most Valuable Professional (4.6K reputation)Most Valuable Professional (4.6K reputation)
Group: Forum Members
Posts: 3.2K, Visits: 22K
I don't use Site Manager, but for what it's worth, this is one of the bug fixes listed for Reflect 7.1.2695:

Workstation Edition - Backup Events
The Workstation Edition of Macrium Reflect would fail to post backup completion events in the Windows Event log. This has been resolved.

If the workstations themselves are running an older version of Reflect, you may just need to update them.  The release I just mentioned arrived in mid-November, and there have already been 7 newer releases since then, some of which have fixes that may be rather important depending on your deployment.  Strangely I can't find any reference in the release notes to a 7.1.2678, but maybe MSM release build numbers are different from the standalone releases.

Edited 9 January 2018 1:19 AM by jphughan
Alex
Alex
Macrium Representative
Macrium Representative (61 reputation)Macrium Representative (61 reputation)Macrium Representative (61 reputation)Macrium Representative (61 reputation)Macrium Representative (61 reputation)Macrium Representative (61 reputation)Macrium Representative (61 reputation)Macrium Representative (61 reputation)Macrium Representative (61 reputation)
Group: Moderators
Posts: 55, Visits: 337

A new version of Site Manager including an updated Agent which includes this fix was published yesterday - updating it should fix the problem!

Regards,
Alex Stevenson,
Macrium Software
Ironfinder
Ironfinder
New Member
New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)
Group: Forum Members
Posts: 7, Visits: 15
Now running version 7.1.2821 on all workstations and on Site Manager Server - same problem, no difference.  At a random sample of workstations, looking in the workstation Event Log/Application Log - there is NO acknowledgement that the backup started and ended. This feature USED to be available in 6.x versions and is not now. It is highly desirable to see this information inside the event log.
Alex
Alex
Macrium Representative
Macrium Representative (61 reputation)Macrium Representative (61 reputation)Macrium Representative (61 reputation)Macrium Representative (61 reputation)Macrium Representative (61 reputation)Macrium Representative (61 reputation)Macrium Representative (61 reputation)Macrium Representative (61 reputation)Macrium Representative (61 reputation)
Group: Moderators
Posts: 55, Visits: 337
Ironfinder - 16 January 2018 6:43 PM
Now running version 7.1.2821 on all workstations and on Site Manager Server - same problem, no difference.  At a random sample of workstations, looking in the workstation Event Log/Application Log - there is NO acknowledgement that the backup started and ended. This feature USED to be available in 6.x versions and is not now. It is highly desirable to see this information inside the event log.

Hi,

I've just confirmed on our test systems that version 7.1.2821 of the agent does create backup start (event ID 8260) and backup completed (event ID 8278) windows events in the application log. 

Can you check on one of the affected agents to see that those events are enabled? (Under Settings -> Events).
If they are enabled, I'd recommend raising a support ticket using https://macrium.freshdesk.com/support/tickets/new to work out just why they aren't showing up.

Regards,
Alex Stevenson
Macrium Software
Ironfinder
Ironfinder
New Member
New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)
Group: Forum Members
Posts: 7, Visits: 15
On the workstation, inside Reflect Agent - there is no "Settings -> Events" anywhere that I can see. Which menu?  If you are referring to the Site Server - there is a "Settings -> Notifications" and yes, the Windows Event log column is checked for all events. So, it you are referring to Site Server, I will open a ticket as you recommend. Thank you TJ
Alex
Alex
Macrium Representative
Macrium Representative (61 reputation)Macrium Representative (61 reputation)Macrium Representative (61 reputation)Macrium Representative (61 reputation)Macrium Representative (61 reputation)Macrium Representative (61 reputation)Macrium Representative (61 reputation)Macrium Representative (61 reputation)Macrium Representative (61 reputation)
Group: Moderators
Posts: 55, Visits: 337
Hi TJ,
Sorry if I wasn't clear, I was referring to "Settings" on the Agent which is found by running the Agent, selecting the gears icon in the toolbar or the "Other Tasks" "Edit Defaults..." menu option. This will pop up the Reflect Defaults dialog which has an "Events" entry across the top.

Regards,
Alex Stevenson,
Macrium Software

Ironfinder
Ironfinder
New Member
New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)
Group: Forum Members
Posts: 7, Visits: 15
Alex - 22 January 2018 9:04 AM
Hi TJ,
Sorry if I wasn't clear, I was referring to "Settings" on the Agent which is found by running the Agent, selecting the gears icon in the toolbar or the "Other Tasks" "Edit Defaults..." menu option. This will pop up the Reflect Defaults dialog which has an "Events" entry across the top.

Regards,
Alex Stevenson,
Macrium Software

There is no "Events" at the top of the screen as you say. Please see below. This is v7.1.2821.  Sorry, maybe I am dense but can you explain "WHERE" this option is and "WHY" it was not defaulted to ON?  Thank you. TJ


jphughan
jphughan
Most Valuable Professional
Most Valuable Professional (4.6K reputation)Most Valuable Professional (4.6K reputation)Most Valuable Professional (4.6K reputation)Most Valuable Professional (4.6K reputation)Most Valuable Professional (4.6K reputation)Most Valuable Professional (4.6K reputation)Most Valuable Professional (4.6K reputation)Most Valuable Professional (4.6K reputation)Most Valuable Professional (4.6K reputation)
Group: Forum Members
Posts: 3.2K, Visits: 22K
How bizarre....  On my system, which is admittedly running a standalone Server installation rather than an Agent version, the Events heading is right between the Email and Advanced headings, thus filling out the full width of that section heading row, and all of the events are indeed enabled by default.  And yet on your installation, that Events heading is simply....missing.

Sheltieuk
Sheltieuk
New Member
New Member (14 reputation)New Member (14 reputation)New Member (14 reputation)New Member (14 reputation)New Member (14 reputation)New Member (14 reputation)New Member (14 reputation)New Member (14 reputation)New Member (14 reputation)
Group: Forum Members
Posts: 10, Visits: 2.1K
Events heading is not visible on my Agent Version 7.1.2821 either!



GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Similar Topics

Reading This Topic

Login

Explore
Messages
Mentions
Search