Add standalone client to Site Backup


Author
Message
NJK-Work
NJK-Work
New Member
New Member (32 reputation)New Member (32 reputation)New Member (32 reputation)New Member (32 reputation)New Member (32 reputation)New Member (32 reputation)New Member (32 reputation)New Member (32 reputation)New Member (32 reputation)
Group: Awaiting Activation
Posts: 8, Visits: 31
Not sure what forum to post this to...

I installed the standalone client on a server.  My understanding is that Site Backup can manage both stand alone clients and MAL clients.  However when I tried to add the server with the stand alone client installed to the Site Backup console it tells me that the server is OFFLINE and cannot be managed.  The server is online and DNS is correct for it.

Any ideas?
Thanks
NK
NJK-Work
NJK-Work
New Member
New Member (32 reputation)New Member (32 reputation)New Member (32 reputation)New Member (32 reputation)New Member (32 reputation)New Member (32 reputation)New Member (32 reputation)New Member (32 reputation)New Member (32 reputation)
Group: Awaiting Activation
Posts: 8, Visits: 31
NJK-Work - 8 January 2018 8:24 PM
Not sure what forum to post this to...

I installed the standalone client on a server.  My understanding is that Site Backup can manage both stand alone clients and MAL clients.  However when I tried to add the server with the stand alone client installed to the Site Backup console it tells me that the server is OFFLINE and cannot be managed.  The server is online and DNS is correct for it.

Any ideas?
Thanks
NK

From the Help page:

Standalone Licenses

If a computer to be managed already has an installation of Macrium Reflect with a valid Macrium Reflect license, this computer can be managed by Site Manager with no further licensing required. The Site Manager will automatically detect that the client computer has a valid Reflect license when it connects for the first time after the agent has been installed - no configuration is necessary.


Seems like I am missing something, even though it says "no configuration is necessary.".
NK
jphughan
jphughan
Most Valuable Professional
Most Valuable Professional (3.1K reputation)Most Valuable Professional (3.1K reputation)Most Valuable Professional (3.1K reputation)Most Valuable Professional (3.1K reputation)Most Valuable Professional (3.1K reputation)Most Valuable Professional (3.1K reputation)Most Valuable Professional (3.1K reputation)Most Valuable Professional (3.1K reputation)Most Valuable Professional (3.1K reputation)
Group: Forum Members
Posts: 2.2K, Visits: 14K
On the standalone client, maybe try "Help > Update License Key" to attempt a reactivation and then try adding the client to your Site Manager again.  Or you could try removing your license key entirely (Help > Remove License) and then activating again.

NJK-Work
NJK-Work
New Member
New Member (32 reputation)New Member (32 reputation)New Member (32 reputation)New Member (32 reputation)New Member (32 reputation)New Member (32 reputation)New Member (32 reputation)New Member (32 reputation)New Member (32 reputation)
Group: Awaiting Activation
Posts: 8, Visits: 31
jphughan - 8 January 2018 8:38 PM
On the standalone client, maybe try "Help > Update License Key" to attempt a reactivation and then try adding the client to your Site Manager again.  Or you could try removing your license key entirely (Help > Remove License) and then activating again.

OK thanks, I will try that.
NK
NJK-Work
NJK-Work
New Member
New Member (32 reputation)New Member (32 reputation)New Member (32 reputation)New Member (32 reputation)New Member (32 reputation)New Member (32 reputation)New Member (32 reputation)New Member (32 reputation)New Member (32 reputation)
Group: Awaiting Activation
Posts: 8, Visits: 31
NJK-Work - 8 January 2018 8:40 PM
jphughan - 8 January 2018 8:38 PM
On the standalone client, maybe try "Help > Update License Key" to attempt a reactivation and then try adding the client to your Site Manager again.  Or you could try removing your license key entirely (Help > Remove License) and then activating again.

OK thanks, I will try that.
NK

Ah, I see the problem.  Apparently even though I have a standalone client on the client, you still need to install agent client in addition.  So I guess you need TWO clients on the server.  The original stand alone and the new agent.
N
GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Similar Topics

Reading This Topic

Login

Explore
Messages
Mentions
Search