Clone target external drive, no drive letter


Author
Message
DOESIT
DOESIT
New Member
New Member (4 reputation)New Member (4 reputation)New Member (4 reputation)New Member (4 reputation)New Member (4 reputation)New Member (4 reputation)New Member (4 reputation)New Member (4 reputation)New Member (4 reputation)
Group: Forum Members
Posts: 3, Visits: 6
I have used Macrium Reflect for quite some time to create a cloned copy on an external drive on three different computers,( all running Windows 10)  until the last but one patch they have always worked okay.
Since that patch (7.1 Build 2722) and the latest patch, having successfully completed the clone, when I try to check the external drive in Explorer the drive does not appear which gives the impression that the clone has not been successful. The problem is caused because a Drive letter has not been allocated during cloning.
This is easy enough to rectify in Disk Management, but it never used to occur like this and may make some users think that Macrium Reflect has not worked.

Nick
Nick
Macrium Representative
Macrium Representative (2.5K reputation)Macrium Representative (2.5K reputation)Macrium Representative (2.5K reputation)Macrium Representative (2.5K reputation)Macrium Representative (2.5K reputation)Macrium Representative (2.5K reputation)Macrium Representative (2.5K reputation)Macrium Representative (2.5K reputation)Macrium Representative (2.5K reputation)
Group: Administrators
Posts: 1.4K, Visits: 7.6K
DOESIT - 30 December 2017 5:05 PM
I have used Macrium Reflect for quite some time to create a cloned copy on an external drive on three different computers,( all running Windows 10)  until the last but one patch they have always worked okay.
Since that patch (7.1 Build 2722) and the latest patch, having successfully completed the clone, when I try to check the external drive in Explorer the drive does not appear which gives the impression that the clone has not been successful. The problem is caused because a Drive letter has not been allocated during cloning.
This is easy enough to rectify in Disk Management, but it never used to occur like this and may make some users think that Macrium Reflect has not worked.

Thanks for posting.

Please take a look here:

https://knowledgebase.macrium.com/display/KNOW7/Drive+letters+assigned+to+restored+or+cloned+partitions

1 Are you running the latest update:  v7.1.2801 ?
2. What was set for the target drive letter when you created the clone definition: 'Auto', 'None' or a specific letter ?


Kind Regards

Nick - Macrium Support

DOESIT
DOESIT
New Member
New Member (4 reputation)New Member (4 reputation)New Member (4 reputation)New Member (4 reputation)New Member (4 reputation)New Member (4 reputation)New Member (4 reputation)New Member (4 reputation)New Member (4 reputation)
Group: Forum Members
Posts: 3, Visits: 6
Nick - 30 December 2017 6:47 PM
DOESIT - 30 December 2017 5:05 PM
I have used Macrium Reflect for quite some time to create a cloned copy on an external drive on three different computers,( all running Windows 10)  until the last but one patch they have always worked okay.
Since that patch (7.1 Build 2722) and the latest patch, having successfully completed the clone, when I try to check the external drive in Explorer the drive does not appear which gives the impression that the clone has not been successful. The problem is caused because a Drive letter has not been allocated during cloning.
This is easy enough to rectify in Disk Management, but it never used to occur like this and may make some users think that Macrium Reflect has not worked.

Thanks for posting.

Please take a look here:

https://knowledgebase.macrium.com/display/KNOW7/Drive+letters+assigned+to+restored+or+cloned+partitions

1 Are you running the latest update:  v7.1.2801 ?
2. What was set for the target drive letter when you created the clone definition: 'Auto', 'None' or a specific letter ?



DOESIT
DOESIT
New Member
New Member (4 reputation)New Member (4 reputation)New Member (4 reputation)New Member (4 reputation)New Member (4 reputation)New Member (4 reputation)New Member (4 reputation)New Member (4 reputation)New Member (4 reputation)
Group: Forum Members
Posts: 3, Visits: 6
Nick - 30 December 2017 6:47 PM
DOESIT - 30 December 2017 5:05 PM
I have used Macrium Reflect for quite some time to create a cloned copy on an external drive on three different computers,( all running Windows 10)  until the last but one patch they have always worked okay.
Since that patch (7.1 Build 2722) and the latest patch, having successfully completed the clone, when I try to check the external drive in Explorer the drive does not appear which gives the impression that the clone has not been successful. The problem is caused because a Drive letter has not been allocated during cloning.
This is easy enough to rectify in Disk Management, but it never used to occur like this and may make some users think that Macrium Reflect has not worked.

Thanks for posting.

Please take a look here:

https://knowledgebase.macrium.com/display/KNOW7/Drive+letters+assigned+to+restored+or+cloned+partitions

1 Are you running the latest update:  v7.1.2801 ?
2. What was set for the target drive letter when you created the clone definition: 'Auto', 'None' or a specific letter ?

Hi Nick,
Thanks for the reply.
I do not drag the partitions down as I do not want to modify the order or size of partitions of the clone, I choose the Default behaviour and just click Next.
I am running the latest update V7.1 2801, but the problem started with the previous update V7.1 2722.
As I said I have made cloned copies on three different computers. The target drive letter was already set and was different on each of the three external drives.
Before the problem, when the clone had completed the target drive would automatically open so that I could see what had been copied, but since the problem when the clone has completed the drive does not show at all, giving the impression that it is not connected. This as I said can be corrected by going into Disk Management and setting a Drive letter.

Best regards,
DOESIT



GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Similar Topics

Reading This Topic

Login

Explore
Messages
Mentions
Search