Prompted for credentials when running "Check for updates"


Author
Message
NJK-Work
NJK-Work
Talented Member
Talented Member (103 reputation)Talented Member (103 reputation)Talented Member (103 reputation)Talented Member (103 reputation)Talented Member (103 reputation)Talented Member (103 reputation)Talented Member (103 reputation)Talented Member (103 reputation)Talented Member (103 reputation)
Group: Awaiting Activation
Posts: 41, Visits: 108
Just installed Reflect on new HP server running Windows 2016.  When the automatic check for updates runs after launching Reflect admin console, I get prompted for credentials for "reflectbin.exe".  And then get a "Server Busy" message box that never goes away and I have to kill the reflect process.



Any ideas?
NK


NJK-Work
NJK-Work
Talented Member
Talented Member (103 reputation)Talented Member (103 reputation)Talented Member (103 reputation)Talented Member (103 reputation)Talented Member (103 reputation)Talented Member (103 reputation)Talented Member (103 reputation)Talented Member (103 reputation)Talented Member (103 reputation)
Group: Awaiting Activation
Posts: 41, Visits: 108
No one else has seen this problem?  Macrium - any response?

NK
jphughan
jphughan
Macrium Evangelist
Macrium Evangelist (5.8K reputation)Macrium Evangelist (5.8K reputation)Macrium Evangelist (5.8K reputation)Macrium Evangelist (5.8K reputation)Macrium Evangelist (5.8K reputation)Macrium Evangelist (5.8K reputation)Macrium Evangelist (5.8K reputation)Macrium Evangelist (5.8K reputation)Macrium Evangelist (5.8K reputation)
Group: Forum Members
Posts: 4K, Visits: 29K
I've never seen that issue and have updated multiple PCs multiple times between last December when you originally posted this and now.  Do you maybe have a proxy server at your location, perhaps one that automatically uses the credentials of the user logged into Windows to determine the Web browsing policy?  If so, I'm wondering if Reflectbin.exe might be trying to access the Internet as the SYSTEM account, in which case the proxy might be blocking the traffic due to an unrecognized account.

NJK-Work
NJK-Work
Talented Member
Talented Member (103 reputation)Talented Member (103 reputation)Talented Member (103 reputation)Talented Member (103 reputation)Talented Member (103 reputation)Talented Member (103 reputation)Talented Member (103 reputation)Talented Member (103 reputation)Talented Member (103 reputation)
Group: Awaiting Activation
Posts: 41, Visits: 108
Yes, we have a proxy.  I will investigate on my end to see if that is the problem.
Thanks
NK
GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Similar Topics

Reading This Topic

Login

Explore
Messages
Mentions
Search