Success and Failure Emails


Author
Message
Huntz
Huntz
New Member
New Member (9 reputation)New Member (9 reputation)New Member (9 reputation)New Member (9 reputation)New Member (9 reputation)New Member (9 reputation)New Member (9 reputation)New Member (9 reputation)New Member (9 reputation)
Group: Forum Members
Posts: 8, Visits: 15
I am unable to get the success and failure emails sent to me.  I have set up my server information correctly, because I get test emails with no problem.  I have also checked the send success email and send failure email boxes.  But no emails are ever received.  Anybody else have this problem?  Any ideas to correct it?  Thanks!

Nick
Nick
Macrium Representative
Macrium Representative (2.3K reputation)Macrium Representative (2.3K reputation)Macrium Representative (2.3K reputation)Macrium Representative (2.3K reputation)Macrium Representative (2.3K reputation)Macrium Representative (2.3K reputation)Macrium Representative (2.3K reputation)Macrium Representative (2.3K reputation)Macrium Representative (2.3K reputation)
Group: Administrators
Posts: 1.3K, Visits: 6.9K
Huntz - 27 December 2017 5:04 PM
I am unable to get the success and failure emails sent to me.  I have set up my server information correctly, because I get test emails with no problem.  I have also checked the send success email and send failure email boxes.  But no emails are ever received.  Anybody else have this problem?  Any ideas to correct it?  Thanks!

Thanks for posting.

Have you set the email notifications for existing backup definitions or just in the defaults?

See the section "Email notification for existing individual backups" here:

https://knowledgebase.macrium.com/display/KNOW7/Configuring+e-mail+notifications


Kind Regards

Nick - Macrium Support

Huntz
Huntz
New Member
New Member (9 reputation)New Member (9 reputation)New Member (9 reputation)New Member (9 reputation)New Member (9 reputation)New Member (9 reputation)New Member (9 reputation)New Member (9 reputation)New Member (9 reputation)
Group: Forum Members
Posts: 8, Visits: 15
Nick - 27 December 2017 9:50 PM
Huntz - 27 December 2017 5:04 PM
I am unable to get the success and failure emails sent to me.  I have set up my server information correctly, because I get test emails with no problem.  I have also checked the send success email and send failure email boxes.  But no emails are ever received.  Anybody else have this problem?  Any ideas to correct it?  Thanks!

Thanks for posting.

Have you set the email notifications for existing backup definitions or just in the defaults?

See the section "Email notification for existing individual backups" here:

https://knowledgebase.macrium.com/display/KNOW7/Configuring+e-mail+notifications

I had only set it in Default
Huntz
Huntz
New Member
New Member (9 reputation)New Member (9 reputation)New Member (9 reputation)New Member (9 reputation)New Member (9 reputation)New Member (9 reputation)New Member (9 reputation)New Member (9 reputation)New Member (9 reputation)
Group: Forum Members
Posts: 8, Visits: 15
Huntz - 27 December 2017 9:59 PM
Nick - 27 December 2017 9:50 PM
Huntz - 27 December 2017 5:04 PM
I am unable to get the success and failure emails sent to me.  I have set up my server information correctly, because I get test emails with no problem.  I have also checked the send success email and send failure email boxes.  But no emails are ever received.  Anybody else have this problem?  Any ideas to correct it?  Thanks!

Thanks for posting.

Have you set the email notifications for existing backup definitions or just in the defaults?

See the section "Email notification for existing individual backups" here:

https://knowledgebase.macrium.com/display/KNOW7/Configuring+e-mail+notifications

I had only set it in Default

Not with the existing backup definitions.  Thanks Nick
GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Similar Topics

Reading This Topic

Login

Explore
Messages
Mentions
Search