Random unable to access virtual drive for mounted images, but the drive IS there


Author
Message
dbminter
dbminter
Expert
Expert (615 reputation)Expert (615 reputation)Expert (615 reputation)Expert (615 reputation)Expert (615 reputation)Expert (615 reputation)Expert (615 reputation)Expert (615 reputation)Expert (615 reputation)
Group: Forum Members
Posts: 451, Visits: 4.4K
Sometimes, and it's random when it happens, when I Explore an image, Windows will say the drive letter is inaccessible, even though the image was mounted and the drive is accessible in File Explorer.


Unfortunately, it seems to be random, so I can't really test it or offer any hints as to what might be the problem.  But, I thought I'd pass it along, just in case.

jphughan
jphughan
Macrium Evangelist
Macrium Evangelist (5.3K reputation)Macrium Evangelist (5.3K reputation)Macrium Evangelist (5.3K reputation)Macrium Evangelist (5.3K reputation)Macrium Evangelist (5.3K reputation)Macrium Evangelist (5.3K reputation)Macrium Evangelist (5.3K reputation)Macrium Evangelist (5.3K reputation)Macrium Evangelist (5.3K reputation)
Group: Forum Members
Posts: 3.6K, Visits: 27K
Where is the image file you’re mounting stored? On an optical disc, maybe?
dbminter
dbminter
Expert
Expert (615 reputation)Expert (615 reputation)Expert (615 reputation)Expert (615 reputation)Expert (615 reputation)Expert (615 reputation)Expert (615 reputation)Expert (615 reputation)Expert (615 reputation)
Group: Forum Members
Posts: 451, Visits: 4.4K
No, from a series of sub-folders in the root directory of one of the partitions on my USB HDD.

GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Similar Topics

Reading This Topic

Login

Explore
Messages
Mentions
Search