Comment appears by itself


Author
Message
phrab
phrab
Talented Member
Talented Member (142 reputation)Talented Member (142 reputation)Talented Member (142 reputation)Talented Member (142 reputation)Talented Member (142 reputation)Talented Member (142 reputation)Talented Member (142 reputation)Talented Member (142 reputation)Talented Member (142 reputation)
Group: Forum Members
Posts: 78, Visits: 186
I've been creating a synthetic full + 7 incrementals for awhile now.  I have Windows Explorer (on Win 10), set to show comments & I love the way I can change comments for each backup.

All of a sudden, on today's backup, the comment reads "[Made with EZShellExtensions: http://www.ssware.com/ezshell/ezshell.htm]".  I've never been to that site.  When I right click the backup, choose Properties>Macrium Reflect tab, all the correct comments are there & the one above doesn't exist.

I've attached a picture of what I see & also a picture of what the comments are when I actually right click the backup.
This is what is actually in the comments.
Any idea what's going on?
Thanks in advance,
Phil

P.S.  Additional: I just went to Windows Explorer & pressed F5 to refresh the view.  All of a sudden, the errant comment disappeared & the correct ones appeared.  I still don't know how the errant comment appeared in the first place.

Phil
Windows 10 Pro
Windows XP- SP-3

Edited 28 October 2017 5:25 PM by phrab
PB2017
PB2017
Junior Member
Junior Member (65 reputation)Junior Member (65 reputation)Junior Member (65 reputation)Junior Member (65 reputation)Junior Member (65 reputation)Junior Member (65 reputation)Junior Member (65 reputation)Junior Member (65 reputation)Junior Member (65 reputation)
Group: Forum Members
Posts: 35, Visits: 228
This happens from time to time.
It has been bought up before but I can't find the discussion at the minute...​
phrab
phrab
Talented Member
Talented Member (142 reputation)Talented Member (142 reputation)Talented Member (142 reputation)Talented Member (142 reputation)Talented Member (142 reputation)Talented Member (142 reputation)Talented Member (142 reputation)Talented Member (142 reputation)Talented Member (142 reputation)
Group: Forum Members
Posts: 78, Visits: 186
PB2017 - 2 November 2017 6:48 AM
This happens from time to time.
It has been bought up before but I can't find the discussion at the minute...

Thank you for replying.  If it comes up again, I'll look for the discussion.

Phil
Windows 10 Pro
Windows XP- SP-3

PB2017
PB2017
Junior Member
Junior Member (65 reputation)Junior Member (65 reputation)Junior Member (65 reputation)Junior Member (65 reputation)Junior Member (65 reputation)Junior Member (65 reputation)Junior Member (65 reputation)Junior Member (65 reputation)Junior Member (65 reputation)
Group: Forum Members
Posts: 35, Visits: 228
Ah seems the search takes a long time to complete....

Anyway have a look at https://forum.macrium.com/Topic13457.aspx#13645

No conclusion sadly but it doesn't appear to be an issue as such​​​​
dbminter
dbminter
Expert
Expert (615 reputation)Expert (615 reputation)Expert (615 reputation)Expert (615 reputation)Expert (615 reputation)Expert (615 reputation)Expert (615 reputation)Expert (615 reputation)Expert (615 reputation)
Group: Forum Members
Posts: 451, Visits: 4.4K
I've encountered a similar issue.  Sometimes, I'd run a manual backup, choose an Incremental, and edit the comments.  I'd run the backup and the new comments I edited would be added to the backup XML.  Even though I had not selected the check box to save the comment with the XML file, it acted as if I had checked that box.  It would happen randomly.

phrab
phrab
Talented Member
Talented Member (142 reputation)Talented Member (142 reputation)Talented Member (142 reputation)Talented Member (142 reputation)Talented Member (142 reputation)Talented Member (142 reputation)Talented Member (142 reputation)Talented Member (142 reputation)Talented Member (142 reputation)
Group: Forum Members
Posts: 78, Visits: 186
dbminter - 25 November 2017 9:40 PM
I've encountered a similar issue.  Sometimes, I'd run a manual backup, choose an Incremental, and edit the comments.  I'd run the backup and the new comments I edited would be added to the backup XML.  Even though I had not selected the check box to save the comment with the XML file, it acted as if I had checked that box.  It would happen randomly.

Thanks for the additional information.  At least I know that it wasn't something that I screwed up.BigGrin

Phil
Windows 10 Pro
Windows XP- SP-3

dbminter
dbminter
Expert
Expert (615 reputation)Expert (615 reputation)Expert (615 reputation)Expert (615 reputation)Expert (615 reputation)Expert (615 reputation)Expert (615 reputation)Expert (615 reputation)Expert (615 reputation)
Group: Forum Members
Posts: 451, Visits: 4.4K
Yeah, the case presented here is entirely unique, though.  A comment apparently never added by the user was added to a backup.  That kind of scares me a little.

GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Similar Topics

Reading This Topic

Login

Explore
Messages
Mentions
Search