Problem with MIG on 2638 build


Author
Message
PB2017
PB2017
Junior Member
Junior Member (65 reputation)Junior Member (65 reputation)Junior Member (65 reputation)Junior Member (65 reputation)Junior Member (65 reputation)Junior Member (65 reputation)Junior Member (65 reputation)Junior Member (65 reputation)Junior Member (65 reputation)
Group: Forum Members
Posts: 35, Visits: 228
Hi
Just updated to latest build. Each time I change the settings for MIG the prompt come up saying please wait with the green scrolling bar and it just keeps going and going. 15 minutes until I hit Cancel and it stopped

Rebooted and same issue.
jphughan
jphughan
Macrium Evangelist
Macrium Evangelist (5.3K reputation)Macrium Evangelist (5.3K reputation)Macrium Evangelist (5.3K reputation)Macrium Evangelist (5.3K reputation)Macrium Evangelist (5.3K reputation)Macrium Evangelist (5.3K reputation)Macrium Evangelist (5.3K reputation)Macrium Evangelist (5.3K reputation)Macrium Evangelist (5.3K reputation)
Group: Forum Members
Posts: 3.6K, Visits: 27K
Possibly a side effect of the changes made to MIG to support a new option to disable it even across system restarts.  As a temporary workaround, you can disable MIG on a per-volume basis rather than disabling the entire service, which might work as expected.  You'll find that option by clicking the volume of interest in the "Create a backup" tab and selecting the Actions menu below it.

Edited 10 October 2017 6:49 PM by jphughan
PB2017
PB2017
Junior Member
Junior Member (65 reputation)Junior Member (65 reputation)Junior Member (65 reputation)Junior Member (65 reputation)Junior Member (65 reputation)Junior Member (65 reputation)Junior Member (65 reputation)Junior Member (65 reputation)Junior Member (65 reputation)
Group: Forum Members
Posts: 35, Visits: 228
Thanks.
Really just wondering if just me? Might restore to before I updated and reinstall
jphughan
jphughan
Macrium Evangelist
Macrium Evangelist (5.3K reputation)Macrium Evangelist (5.3K reputation)Macrium Evangelist (5.3K reputation)Macrium Evangelist (5.3K reputation)Macrium Evangelist (5.3K reputation)Macrium Evangelist (5.3K reputation)Macrium Evangelist (5.3K reputation)Macrium Evangelist (5.3K reputation)Macrium Evangelist (5.3K reputation)
Group: Forum Members
Posts: 3.6K, Visits: 27K
I just updated and I can't reproduce the issue.  Before rolling back an entire image, you might want to attempt a Repair install.  Go to Programs and Features, select Macrium Reflect, click Change, and select Repair.

Just for completeness, I updated Reflect, restarted as prompted by the installer, then went Other Tasks > MIG Settings.  I disabled MIG, clicked OK, went back in and re-enabled it, clicked OK, then disabled it again and this time unchecked "Restart on reboot", and clicked OK -- and re-enabled it.  None of those tasks hung.  I do not have CBT installed since I don't capture images enough for it to be useful, but I doubt that matters.

Oh, and I'm on Win10 Pro 1709 (Fall Creators) x64.

Edited 10 October 2017 7:08 PM by jphughan
PB2017
PB2017
Junior Member
Junior Member (65 reputation)Junior Member (65 reputation)Junior Member (65 reputation)Junior Member (65 reputation)Junior Member (65 reputation)Junior Member (65 reputation)Junior Member (65 reputation)Junior Member (65 reputation)Junior Member (65 reputation)
Group: Forum Members
Posts: 35, Visits: 228
Restored
Re updated
Same issue
Funny thing is the changes I make stick even after clicking Cancel.

Just the green bar doesn’t go away.

This time stopped the application launching after upgrade before I rebooted due to the cbt driver update.
Nick
Nick
Macrium Representative
Macrium Representative (2.8K reputation)Macrium Representative (2.8K reputation)Macrium Representative (2.8K reputation)Macrium Representative (2.8K reputation)Macrium Representative (2.8K reputation)Macrium Representative (2.8K reputation)Macrium Representative (2.8K reputation)Macrium Representative (2.8K reputation)Macrium Representative (2.8K reputation)
Group: Administrators
Posts: 1.6K, Visits: 8.8K
Thanks for posting. 

Is this when you enable or disable MIG (or both)?

Kind Regards

Nick - Macrium Support

jphughan
jphughan
Macrium Evangelist
Macrium Evangelist (5.3K reputation)Macrium Evangelist (5.3K reputation)Macrium Evangelist (5.3K reputation)Macrium Evangelist (5.3K reputation)Macrium Evangelist (5.3K reputation)Macrium Evangelist (5.3K reputation)Macrium Evangelist (5.3K reputation)Macrium Evangelist (5.3K reputation)Macrium Evangelist (5.3K reputation)
Group: Forum Members
Posts: 3.6K, Visits: 27K
PB2017 - 10 October 2017 8:05 PM
RestoredRe updatedSame issueFunny thing is the changes I make stick even after clicking Cancel.Just the green bar doesn’t go away. This time stopped the application launching after upgrade before I rebooted due to the cbt driver update.

Is the installer prompting you to restart after it completes?  If so, are you disregarding that and running this test before restarting?  Have you tried restarting as instructed before performing this test?  Macrium wouldn't be telling you to restart your PC just for the thrill of it, and I got a restart prompt even though I did not install CBT as part of the update (nor did I have it installed beforehand), so CBT isn't the only reason that Reflect is prompting for a restart.

PB2017
PB2017
Junior Member
Junior Member (65 reputation)Junior Member (65 reputation)Junior Member (65 reputation)Junior Member (65 reputation)Junior Member (65 reputation)Junior Member (65 reputation)Junior Member (65 reputation)Junior Member (65 reputation)Junior Member (65 reputation)
Group: Forum Members
Posts: 35, Visits: 228
Nick - 10 October 2017 8:11 PM
hanks for posting. Is this when you enable or disable MIG (or both)?


It’s both. The changes stick but the scrolling bar never goes away.
PB2017
PB2017
Junior Member
Junior Member (65 reputation)Junior Member (65 reputation)Junior Member (65 reputation)Junior Member (65 reputation)Junior Member (65 reputation)Junior Member (65 reputation)Junior Member (65 reputation)Junior Member (65 reputation)Junior Member (65 reputation)
Group: Forum Members
Posts: 35, Visits: 228

[/quote]
s the installer prompting you to restart after it completes?  If so, are you disregarding that.[/quote]

Yes it prompts

No I rebooted both times.

As I said. I stopped the application launching (theres a tick box) after the install as it also stated it needed a reboot.
bmuskus
bmuskus
New Member
New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)
Group: Awaiting Activation
Posts: 4, Visits: 49
I'm getting the MIG Hang issue also.

MR v7.1.2638 hangs in MIG settings after clicking okay using default settings.

This is the first time I’ve tried to use the MIG feature and after I click okay using the default settings, I get a window with the green bar that just keeps moving and it stays there for hours. I eventually cancel it. I get no other feedback as to the progress or what it is doing. I’m using Windows 10 Pro and all software is up-to-date. After I updated to MR v7.1.2638, I was prompted to restart and I did prior to attempting to enable the MIG feature.

GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Similar Topics

Reading This Topic

Login

Explore
Messages
Mentions
Search