0x800710e0 Error showed up at random


Author
Message
Taeonas
Taeonas
New Member
New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)
Group: Forum Members
Posts: 7, Visits: 33
Hello,

I had backups scheduled and they were working fine for months however just suddenly the task seems to always fail and I no longer get the prompt/pop-up for the backup to run as I had for months.  What can I do to rectify this issue?
When I restart the backup schedule again, deleting out the old task and replacing it, it will run for a few days to a few weeks and then throw that error code again.  What is frustrating is that I have no knowledge my backup is no longer running unless I open Macrium.
Nick
Nick
Macrium Representative
Macrium Representative (2.5K reputation)Macrium Representative (2.5K reputation)Macrium Representative (2.5K reputation)Macrium Representative (2.5K reputation)Macrium Representative (2.5K reputation)Macrium Representative (2.5K reputation)Macrium Representative (2.5K reputation)Macrium Representative (2.5K reputation)Macrium Representative (2.5K reputation)
Group: Administrators
Posts: 1.4K, Visits: 7.6K
The Windows account running the task is being denied access to run by the Windows Task Scheduler.   What version/build of Reflect are you running? 


Kind Regards

Nick - Macrium Support

Taeonas
Taeonas
New Member
New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)
Group: Forum Members
Posts: 7, Visits: 33
Version 6.3
Build 1745

Perhaps I need to set up the task a certain way instead of just in the Macrium program?
Richard V.
Richard V.
Most Valuable Professional
Most Valuable Professional (4.1K reputation)Most Valuable Professional (4.1K reputation)Most Valuable Professional (4.1K reputation)Most Valuable Professional (4.1K reputation)Most Valuable Professional (4.1K reputation)Most Valuable Professional (4.1K reputation)Most Valuable Professional (4.1K reputation)Most Valuable Professional (4.1K reputation)Most Valuable Professional (4.1K reputation)
Group: Forum Members
Posts: 2K, Visits: 8K

No, Reflect v6.3.1745 should handle it, but as Nick has said, it needs access to the Windows task scheduler to do that properly.

From the Reflect UI menu select Other Tasks > Edit Defaults and then select the Schedule tab in the Reflect Defaults dialog box. Ensure that a username and password are entered there for a Windows user account with admin privileges.  Note that the username entry must be in the Host\User format as shown in this v6 KB article.

Having done that, you may then need to remove any existing scheduled job that failed and create a new one for that Reflect task definition.



Regards, Richard V. ("Arvy")
https://forum.macrium.com/uploads/images/afc5d4fe-5d25-4e25-be94-185e.png

Taeonas
Taeonas
New Member
New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)
Group: Forum Members
Posts: 7, Visits: 33
Thanks Richard,

However, I already had that information in there, I re-entered it the last time this occurred, about a week ago in case it was jumbled for some reason.  I have also deleted the old task and replaced it with a new scheduled one about a week ago too and this morning it failed again after running fine for a few days.  

Should I delete the backup definition .xml and remake that?
Also, why does Reflect appear to run in the background instead of in the sys-tray as before?  I toggled a task to run but because it's not in the sys-tray I cannot see the progress, all it says on the scheduled backup tab is that it's in progress.

Maybe an uninstall and reinstall of the program is needed?

Edited 1 May 2017 8:47 PM by Taeonas
Richard V.
Richard V.
Most Valuable Professional
Most Valuable Professional (4.1K reputation)Most Valuable Professional (4.1K reputation)Most Valuable Professional (4.1K reputation)Most Valuable Professional (4.1K reputation)Most Valuable Professional (4.1K reputation)Most Valuable Professional (4.1K reputation)Most Valuable Professional (4.1K reputation)Most Valuable Professional (4.1K reputation)Most Valuable Professional (4.1K reputation)
Group: Forum Members
Posts: 2K, Visits: 8K
From what you say about the scheduled task running "fine for a few days" before it failed, it doesn't sound like a problem with the Reflect task definition.  Nick's assessment of the error would seem consistent with an issue with either the Windows Task Scheduler itself or with the Reflect v6 service that handles missed jobs.  You might check the services under your computer management to ensure that the Macrium Service is listed there and is set to Automatic startup.  Other than that, reinstallation would certainly do no harm.

P.S.:  Any recent updates to your Window OS?  If so, what version?

Regards, Richard V. ("Arvy")
https://forum.macrium.com/uploads/images/afc5d4fe-5d25-4e25-be94-185e.png

Edited 1 May 2017 9:05 PM by Arvy
Taeonas
Taeonas
New Member
New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)
Group: Forum Members
Posts: 7, Visits: 33
Thanks for the suggestions.

No recent OS updates, running Windows 10 Pro, unless M$ released an update that is conflicting with Reflect, but I would doubt that as it should have affected more people.

I have deleted the .xml and made a new one which Reflect now shows the progress as the back-up is running, so perhaps the  .xml was corrupted somehow.


Under Computer Management/Services it is listed as Automatic on start-up.

I'll see if the new .xml works for a few days.  If it glitches after a week or so then I'll do the reinstall.
Edited 1 May 2017 10:28 PM by Taeonas
Richard V.
Richard V.
Most Valuable Professional
Most Valuable Professional (4.1K reputation)Most Valuable Professional (4.1K reputation)Most Valuable Professional (4.1K reputation)Most Valuable Professional (4.1K reputation)Most Valuable Professional (4.1K reputation)Most Valuable Professional (4.1K reputation)Most Valuable Professional (4.1K reputation)Most Valuable Professional (4.1K reputation)Most Valuable Professional (4.1K reputation)
Group: Forum Members
Posts: 2K, Visits: 8K
You're probably right, but I wouldn't absolutely rule out some idiosyncratic contribution from a W10 update arising with any particular system configuration.  In fact, Microsoft's own approach to recent rollouts seems to suggest that such cases are by no means unheard of.  The only other possibility that occurs to me based on what you've said would be some kind of intermittent access blockage, but one would expect to see some more explicit event log clues in that case.

Regards, Richard V. ("Arvy")
https://forum.macrium.com/uploads/images/afc5d4fe-5d25-4e25-be94-185e.png

Edited 2 May 2017 1:11 AM by Arvy
Taeonas
Taeonas
New Member
New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)
Group: Forum Members
Posts: 7, Visits: 33
First day it was to run and it ran successfully.  I'll check after a week to see if it is still running as scheduled.
Taeonas
Taeonas
New Member
New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)New Member (8 reputation)
Group: Forum Members
Posts: 7, Visits: 33
Still running well.
GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Similar Topics

Reading This Topic

Login

Explore
Messages
Mentions
Search