Unwanted CTRL-ALT-M function


Author
Message
VMP
VMP
New Member
New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)
Group: Forum Members
Posts: 7, Visits: 23


Within the past few days, whenever I type CTRL-ALT-M, a Macrium screen pops up (see photo). Sometimes it will have information about the most recent backup, but it is often blank as shown. This seems to be something new and I suspect it came with V. 7. Is there any way to disable this? The CTRL-ALT-M combination is also used in Microsoft Word as a default for inserting comments, but it will no longer function for me because it brings up these unwanted Macrium screens instead. My workaround has been to assign a different keystroke shortcut in Word, but I'd rather make the fix in a Macrium setting if possible. Any ideas how I can solve this?

Thanks!

VMP


http://forum.macrium.com/uploads/images/234f5847-377e-4b8e-8f7b-cf87.jpg
Nick
Nick
Macrium Representative
Macrium Representative (2.8K reputation)Macrium Representative (2.8K reputation)Macrium Representative (2.8K reputation)Macrium Representative (2.8K reputation)Macrium Representative (2.8K reputation)Macrium Representative (2.8K reputation)Macrium Representative (2.8K reputation)Macrium Representative (2.8K reputation)Macrium Representative (2.8K reputation)
Group: Administrators
Posts: 1.6K, Visits: 8.8K
Hi 

Thanks for posting. 

Please ensure that you are running the latest version of Macrium Reflect by taking 'Other Tasks' > 'Check for updates' and see this KB article. http://knowledgebase.macrium.com/display/KNOW7/How+to+configure+the+ReflectMonitor+hot+key

Kind Regards

Nick - Macrium Support

bothyhead
bothyhead
New Member
New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)
Group: Forum Members
Posts: 1, Visits: 3
I have the same problem . My version has an option to disable the Hotkey, which works until I reboot my computer; then it reverts back to being enabled again.

Regards



http://forum.macrium.com/uploads/images/ffc91fc7-0f88-44ab-bfdb-83be.png

http://forum.macrium.com/uploads/images/4ee663e1-a051-4d53-b72f-3f3c.png





Nick
Nick
Macrium Representative
Macrium Representative (2.8K reputation)Macrium Representative (2.8K reputation)Macrium Representative (2.8K reputation)Macrium Representative (2.8K reputation)Macrium Representative (2.8K reputation)Macrium Representative (2.8K reputation)Macrium Representative (2.8K reputation)Macrium Representative (2.8K reputation)Macrium Representative (2.8K reputation)
Group: Administrators
Posts: 1.6K, Visits: 8.8K
@bothyhead

Thanks for posting.

Sorry for this issue.  As ReflectMonitor isn't running elevated it isn't persisting changes in the HKLM registry.  This will be fixed in the next update by using HKCU . 

In the meantime if you add the following registry entry and reboot the change will persist:

Key:  HKEY_CURRENT_USER\Software\Macrium\Reflect\ReflectMonitor
Name: EnableHotKey
Type:  DWORD
Value: 0

Please create the key and/or reg entry if they don't exist and reboot. 


Kind Regards

Nick - Macrium Support

msx
msx
New Member
New Member (22 reputation)New Member (22 reputation)New Member (22 reputation)New Member (22 reputation)New Member (22 reputation)New Member (22 reputation)New Member (22 reputation)New Member (22 reputation)New Member (22 reputation)
Group: Forum Members
Posts: 5, Visits: 25
Thanks for the solution. I was able to solve it for me.

Regardless, I would like to suggest that you remove this "feature" by default.
In case you are not aware of this: On a German keyboard this is not just some arbitrary combination. It is supposed to produce the character µ, which is a normal character, that is printed on the key caps of every standard German keyboard! It is similar to other special characters like @, €, \ or ~.
I think it is very bad programming style to hijack a standard character from the keyboard as global hotkey. Next up, when I try to type an E-Mail-Address, instead of an @, I get some Adobe or Apple program, or what?
In my opinion, no program should ever do this. At least not without explicitly asking the user first (opt-in, with red warning that keys will be defunct).
jphughan
jphughan
Macrium Evangelist
Macrium Evangelist (5.3K reputation)Macrium Evangelist (5.3K reputation)Macrium Evangelist (5.3K reputation)Macrium Evangelist (5.3K reputation)Macrium Evangelist (5.3K reputation)Macrium Evangelist (5.3K reputation)Macrium Evangelist (5.3K reputation)Macrium Evangelist (5.3K reputation)Macrium Evangelist (5.3K reputation)
Group: Forum Members
Posts: 3.6K, Visits: 27K
msx - 8 October 2018 9:12 PM
Thanks for the solution. I was able to solve it for me.

Regardless, I would like to suggest that you remove this "feature" by default.
In case you are not aware of this: On a German keyboard this is not just some arbitrary combination. It is supposed to produce the character µ, which is a normal character, that is printed on the key caps of every standard German keyboard! It is similar to other special characters like @, €, \ or ~.
I think it is very bad programming style to hijack a standard character from the keyboard as global hotkey. Next up, when I try to type an E-Mail-Address, instead of an @, I get some Adobe or Apple program, or what?
In my opinion, no program should ever do this. At least not without explicitly asking the user first (opt-in, with red warning that keys will be defunct).

Today I learned.  Reading this post, I thought it was strange that printed symbols would require two keys to activate, but having read a Wikipedia article, it seems that whereas English keyboards have Left and Right Alt keys that are treated identically in almost every situation, German keyboards have an Alt key on the left and an AltGr key on the right, the latter of which is consistently treated differently from "regular" Alt.  Certain keys printed on German keyboards are activated by holding AltGr before pressing the key (using "regular" Alt does NOT work for this purpose), but it seems that holding Ctrl+"regular" Alt is meant to be available as an alternative to holding AltGr, hence this conflict.

Edited 8 October 2018 9:44 PM by jphughan
msx
msx
New Member
New Member (22 reputation)New Member (22 reputation)New Member (22 reputation)New Member (22 reputation)New Member (22 reputation)New Member (22 reputation)New Member (22 reputation)New Member (22 reputation)New Member (22 reputation)
Group: Forum Members
Posts: 5, Visits: 25
@jphughan: You are correct. In order to access those special characters, only two keys are necessary (AltGr + Letter).
Unfortunately Windows really doesn't make any difference between Ctrl+Alt and AltGr. They are treated identically. Meaning, in this case, both possibilities (Ctrl+Alt+M or AltGr+M) will open Macrium instead of writing µ if the hotkey is activated.
GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Similar Topics

Reading This Topic

Login

Explore
Messages
Mentions
Search