viBoot with Hyper-V don't work together with VMware and VirtualBox


Author
Message
ReneM
ReneM
Junior Member
Junior Member (97 reputation)Junior Member (97 reputation)Junior Member (97 reputation)Junior Member (97 reputation)Junior Member (97 reputation)Junior Member (97 reputation)Junior Member (97 reputation)Junior Member (97 reputation)Junior Member (97 reputation)
Group: Forum Members
Posts: 55, Visits: 230
viBoot is dependent on the Windows Hyper-V to be activated in order to function.
When Hyper-V is enabled on Windows, Oracle VirtualBox and VMware with all associated virtual machines, don't work anymore.

Cheers
René
Mike A
Mike A
Macrium Representative
Macrium Representative (329 reputation)Macrium Representative (329 reputation)Macrium Representative (329 reputation)Macrium Representative (329 reputation)Macrium Representative (329 reputation)Macrium Representative (329 reputation)Macrium Representative (329 reputation)Macrium Representative (329 reputation)Macrium Representative (329 reputation)
Group: Forum Members
Posts: 133, Visits: 500
Hi,

It is a limitation of Windows/CPU that you cannot have different hypervisors running concurrently.

If you want to support different hypervisors on your machine you will need to configure Windows to switch between them at boot time. Please see the following link that provides instructions on how to do this:

http://www.hanselman.com/blog/SwitchEasilyBetweenVirtualBoxAndHyperVWithABCDEditBootEntryInWindows81.aspx

Thanks,

Mike.
GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Similar Topics

Reading This Topic

Login

Explore
Messages
Mentions
Search