MRv7.0.2023 No Hyper-V & "Loading. Please wait..."


Author
Message
Gork
Gork
Guru
Guru (1.2K reputation)Guru (1.2K reputation)Guru (1.2K reputation)Guru (1.2K reputation)Guru (1.2K reputation)Guru (1.2K reputation)Guru (1.2K reputation)Guru (1.2K reputation)Guru (1.2K reputation)
Group: Forum Members
Posts: 565, Visits: 1.8K
I do not have Hyper-V installed since I need to use VMware Workstation on a regular basis.  However, after installing MR Server Edition v7.0.2023 I saw the option available to boot a MR image to Hyper-V was available.  Out of curiosity I selected the option.

I received an error, as expected, that Hyper-V wasn't installed and therefore MR wasn't able to do as requested.  However, I also received a "scrolling box" on my screen indicating, "Loading, Please Wait..."  This just continues to sit there do nothing other than no longer allowing me access to the MR GUI.  I finally had to use Task Manager to kill MR so I could restart the program to be able to use it.

I'm just reporting a bug you might want to look into and address.

OPs can help other forum searchers by highlighting (✔) an answer that resolves the issue.

JamieW
JamieW
Macrium Representative
Macrium Representative (164 reputation)Macrium Representative (164 reputation)Macrium Representative (164 reputation)Macrium Representative (164 reputation)Macrium Representative (164 reputation)Macrium Representative (164 reputation)Macrium Representative (164 reputation)Macrium Representative (164 reputation)Macrium Representative (164 reputation)
Group: Moderators
Posts: 110, Visits: 1.3K
Hi Gork,

Thank you for reporting this bug. I have raised a case and we will fix it in a future release!

Kind Regards,
Jamie - Macrium Support
Gork
Gork
Guru
Guru (1.2K reputation)Guru (1.2K reputation)Guru (1.2K reputation)Guru (1.2K reputation)Guru (1.2K reputation)Guru (1.2K reputation)Guru (1.2K reputation)Guru (1.2K reputation)Guru (1.2K reputation)
Group: Forum Members
Posts: 565, Visits: 1.8K
This same problem is still occurring  at a different location in the GUI:  Restore -> Image Restore -> "Boot Image with Hyper-V" in the information bar.


OPs can help other forum searchers by highlighting (✔) an answer that resolves the issue.

GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Similar Topics

Reading This Topic

Login

Explore
Messages
Mentions
Search