USB Rescue Media does not boot


Author
Message
jmwright1058
jmwright1058
New Member
New Member (3 reputation)New Member (3 reputation)New Member (3 reputation)New Member (3 reputation)New Member (3 reputation)New Member (3 reputation)New Member (3 reputation)New Member (3 reputation)New Member (3 reputation)
Group: Forum Members
Posts: 2, Visits: 11
I created a USB Rescue Media in version 6 without any trouble.
    The v6 USB Rescue media booted up fine.
But when I try to boot from the v7 USB Rescue Media it halts with a blue screen.
    Is this a known problem with Macrium Reflect - Home Edition v7.0.2023 [UEFI]?

John
Edited 4 March 2017 3:29 PM by jmwright1058
jmwright1058
jmwright1058
New Member
New Member (3 reputation)New Member (3 reputation)New Member (3 reputation)New Member (3 reputation)New Member (3 reputation)New Member (3 reputation)New Member (3 reputation)New Member (3 reputation)New Member (3 reputation)
Group: Forum Members
Posts: 2, Visits: 11
Resolved the problem.
I had boot setup as follows:
    Boot List Option: UEFI
    Secure Boot: Disabled
    Load Legacy Option ROM: Enabled
This setup failed with a blue screen.

The mistake was enabling Load Legacy Option ROM

When I changed to the following setup, the Macrium USB Rescue Media booted up fine:
    Boot List Option: UEFI
    Secure Boot: Disabled
    Load Legacy Option ROM: Enabled

John
Froggie
Froggie
Master
Master (1.6K reputation)Master (1.6K reputation)Master (1.6K reputation)Master (1.6K reputation)Master (1.6K reputation)Master (1.6K reputation)Master (1.6K reputation)Master (1.6K reputation)Master (1.6K reputation)
Group: Forum Members
Posts: 937, Visits: 7.9K
Well.. those 2-setups are exactly the same Smile

What made it work?

Seekforever
Seekforever
Expert
Expert (717 reputation)Expert (717 reputation)Expert (717 reputation)Expert (717 reputation)Expert (717 reputation)Expert (717 reputation)Expert (717 reputation)Expert (717 reputation)Expert (717 reputation)
Group: Awaiting Activation
Posts: 460, Visits: 5.5K
Apparently the mistake was enabling  the Load Legacy Option ROM so I guess the second one has a typo and should say Disabled.
GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Similar Topics

Reading This Topic

Login

Explore
Messages
Mentions
Search