pe recovery disc


Author
Message
mike lovell
mike lovell
New Member
New Member (28 reputation)New Member (28 reputation)New Member (28 reputation)New Member (28 reputation)New Member (28 reputation)New Member (28 reputation)New Member (28 reputation)New Member (28 reputation)New Member (28 reputation)
Group: Forum Members
Posts: 20, Visits: 42
just installed macrium free, when trying to make the macrium reflect pe recovery cd
it starts to write then I get `an error occurred extracting macrium reflect windows pe files`.
can anybody help me with this please.
windows 10 64bit
thanks
mike lovell


Seekforever
Seekforever
Expert
Expert (692 reputation)Expert (692 reputation)Expert (692 reputation)Expert (692 reputation)Expert (692 reputation)Expert (692 reputation)Expert (692 reputation)Expert (692 reputation)Expert (692 reputation)
Group: Awaiting Activation
Posts: 437, Visits: 4.5K
Try downloading it again, sounds like it is corrupt.
mike lovell
mike lovell
New Member
New Member (28 reputation)New Member (28 reputation)New Member (28 reputation)New Member (28 reputation)New Member (28 reputation)New Member (28 reputation)New Member (28 reputation)New Member (28 reputation)New Member (28 reputation)
Group: Forum Members
Posts: 20, Visits: 42
thanks for that, tried un/reinstalling 3 times with the same result
get as far as `mounting windows image file` in the rescue media wizard, then get the same
error as before.
any further thoughts please.
regards
mike lovell

Seekforever
Seekforever
Expert
Expert (692 reputation)Expert (692 reputation)Expert (692 reputation)Expert (692 reputation)Expert (692 reputation)Expert (692 reputation)Expert (692 reputation)Expert (692 reputation)Expert (692 reputation)
Group: Awaiting Activation
Posts: 437, Visits: 4.5K
Did you do the un/reinstall using the same downloaded file? I am suggesting you go to the site and get a new copy of the download because if it can't extract properly it seems some of the contents are bad.
mike lovell
mike lovell
New Member
New Member (28 reputation)New Member (28 reputation)New Member (28 reputation)New Member (28 reputation)New Member (28 reputation)New Member (28 reputation)New Member (28 reputation)New Member (28 reputation)New Member (28 reputation)
Group: Forum Members
Posts: 20, Visits: 42
uninstalled macrium, downloaded from the macrium website, same result.
tried a.n.other, same error.
can you fathom it?
regards
mike

Seekforever
Seekforever
Expert
Expert (692 reputation)Expert (692 reputation)Expert (692 reputation)Expert (692 reputation)Expert (692 reputation)Expert (692 reputation)Expert (692 reputation)Expert (692 reputation)Expert (692 reputation)
Group: Awaiting Activation
Posts: 437, Visits: 4.5K
I re-read your original post. Are you saying that the problem occurs at the end of the process when actual writing to a CD starts?

If so there may be an issue with the burning routine which does happen on some systems. Try using the "create an ISO file" option. If that works, you can use your favorite burning program to burn the ISO file to the CD. You can also try a USB flash drive instead of a CD.
mike lovell
mike lovell
New Member
New Member (28 reputation)New Member (28 reputation)New Member (28 reputation)New Member (28 reputation)New Member (28 reputation)New Member (28 reputation)New Member (28 reputation)New Member (28 reputation)New Member (28 reputation)
Group: Forum Members
Posts: 20, Visits: 42
hello again,
I`m obliged for your patience, it actually happens on the page `prepare windows  PE image`
`select your architecture and wim type, then press next`
it then begins `mounting the windows image file`
at the end of which I get that dreaded message.
mike


Seekforever
Seekforever
Expert
Expert (692 reputation)Expert (692 reputation)Expert (692 reputation)Expert (692 reputation)Expert (692 reputation)Expert (692 reputation)Expert (692 reputation)Expert (692 reputation)Expert (692 reputation)
Group: Awaiting Activation
Posts: 437, Visits: 4.5K
FWIW, My WinPE.wim is located at: C:\ProgramData\Macrium\Reflect\Windows Kits\8.1\Assessment and Deployment Kit\Windows Preinstallation Environment\x86\en-us  for an Intel PC using WinPE5.  This is the location specified in the Window where the .wim file is used except I've filled in the /.../folders.
Do you have one at the location?

My thought now since you've downloaded the Reflect program and still have the same error is that the message may actually  be referring to the Microsoft WinPE files. Did the first attempt at building the WinPE CD have you do a large download from MS containing the WinPE stuff?  If so, it could be there is a problem with it and you might try cleaning it off and doing it again. Most of the errors I find seem to mention problems with Mounting and Unmounting the .wim file not extracting.



mike lovell
mike lovell
New Member
New Member (28 reputation)New Member (28 reputation)New Member (28 reputation)New Member (28 reputation)New Member (28 reputation)New Member (28 reputation)New Member (28 reputation)New Member (28 reputation)New Member (28 reputation)
Group: Forum Members
Posts: 20, Visits: 42
good morning,
page heading, .......rescue media wizard
                                prerare windows PE image
I have this,default base wim(recommended)
c:\program data\macrium\reflect\windows kits\10\.......winpe.wim
you are beginning to lose me with the technicals..is this what you mean?
if so, how to clear?
I really dont remember downloading the MS stuff.
Incidently, even when I try to clear any mention of macrium reflect,
when I start to run reflectDL.exe/save....I get`reflectDL.exe already exists
do you want to replace it?  yes/no,  tried both, same result.
sorry for being a headache, any comments please.
mike





Froggie
Froggie
Guru
Guru (1.5K reputation)Guru (1.5K reputation)Guru (1.5K reputation)Guru (1.5K reputation)Guru (1.5K reputation)Guru (1.5K reputation)Guru (1.5K reputation)Guru (1.5K reputation)Guru (1.5K reputation)
Group: Forum Members
Posts: 826, Visits: 6.9K
Some of what you say above confuses me a bit Smile

You appear to be in the Recovery Media WIZARD, I assume to make a Recovery Media for use with either Local BOOT option of an external DVD/CD/UFD... if so, Reflect is telling you where the Recovery Media will be getting its little WinPE OS when it buulds the Media.  If you continue with the process, and the PE image is not there to use, the Wizard will go and get it for purposes of building your requested Recovery Media.

...and I have no idea what you're trying to do when you say when I try to clear any mention of macrium reflect and then try and run ReflectDL.exe.

Exactly what is it you're trying to accomplish here and we'll try and work you through the process?
Edited 5 March 2017 3:36 PM by Froggie
GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Similar Topics

Reading This Topic

Login

Explore
Messages
Mentions
Search