Macrium Support Forum


By Althefirst - 4 November 2016 4:07 PM

i have a win 7 unit that the mother board is flaking out. the back up is not the problem, i can restore the back up to the same unit all day every week. but when i put this into the new mother board i never get pass classpnp. and that is on the first reboot or after with a brand new re-image and a restore from the flash. i have reread and reread for the last 2 months to get this to work. also because the new mother board drivers are in-bedded in an exe. ie the ahci sata driver is not found. when trying to extrac it to the old mother board it will not extract so the driver (.inf) can not be put on the recovery flash.
i have even tried the syspre rout and still no joy.
i am at the point of thinking this software does not work. please prove me wrong.
By Froggie - 4 November 2016 4:34 PM

Are you executing the "Re-Deploy" feature contained on your Recovery Media following your restoration?
By Althefirst - 5 November 2016 3:19 PM

yes i am doing it as per the directions. i get all of the questions and i do the add and it find some of the drivers, but it only find the iastore sata driver and not the Intel one. because the Intel driver is "not the right" type. and because i have gone as far as getting the Intel chip set driver and forcing on the the flash driver it still will not install. so the redeploy thinks it does, and so it it is happy , but it does not get past the classpnp error. i have even renamed the classpnp to old so it can be remade. and still no joy.  so i have re-imaged the drive to start this all over again, so i do a windows repair and after a few hours it come back and says problem found but it is an unknown error. . i can then take that image and do the redeploy and it does the same thing it thinks it does fix the problem but it is still at the same place. ie will not get past classpnp.
and i have been working on this for the last 30 days. true only once a day, but as per the documtion that you folks have released. the redeploy is not working. i had the same problem 4 months ago when my dad's pc got a power spike. and with his i had to reinstall windows.
is that what redeploy is used to prevent?