Macrium Support Forum

Note on my forum profile: 'Awaiting Activation'?

https://forum.macrium.com/Topic7747.aspx

By Dennis.L - 19 June 2016 5:54 PM

hello,

i'm a new customer and owner of macrium reflect home - just getting my bearings with trying reflect and getting registered, etc. i have purchased and registered the 4-pack of home licenses for reflect online, and have downloaded and installed the software. i'm just looking for a few answers to questions i had that i couldn't find in the manual, so i setup my user account here on the macrium forum.

as i hover over my account profile/image i see a message saying 'awaiting activation' - i was just wondering what i needed to do to remove this message. i believe i have registered and activated the one license i am using as it appears to be in order when i look at the information. or is this referring to my activation of membership on this forum?

> see included screenshots for details

thanks for any assistance!  Smile


By Arvy - 19 June 2016 7:42 PM

i believe i have registered and activated the one license i am using as it appears to be in order when i look at the information. or is this referring to my activation of membership on this forum?

It's the latter, Dennis.  Although your initial registration for forum membership requires entry of a Reflect license key, activation of your forum membership is entirely separate from activation of any of your Reflect licenses.  You should have received an email message that includes a link for forum membership activation.  If you didn't get it in your email inbox, check the spam folder.

__
P.S.:  It looks like you're listed okay as a "New Member".  It may take a little while for the forum status display to catch up after activation.
By Dennis.L - 20 June 2016 4:41 PM

excellent! thank you arvy! it's all taken care of now.

BigGrin
By Arvy - 20 June 2016 9:53 PM

Great.  Glad it's all sorted out for you.  And welcome aboard. Smile

You've probably discovered it for yourself, but in case you haven't, there a wealth of information and many useful tips available in the knowledge base.
By Dennis.L - 21 June 2016 8:55 PM

thanks for the warm welcome!

i come from using acronis products for quite a few years and being very disappointed lately with them and their products for multiple reasons - so i just jumped ship and decided to give the much praised macrium reflect a try Smile i appreciate the link to the knowledge base too, as i'm sure i will a little lost at first as i transition from acronis to reflect. i look forward to a much better product and what is obviously a much friendlier and more helpful community (i have skimmed through what looks like a very impressive, positive forum).

many thanks! *bows*
By Arvy - 22 June 2016 2:40 AM

As a former ATI user, you're also a member of a large "unofficial" sub-group of users here, including myself.  So welcome again. Smile

Yes, this is an exceptionally friendly and polite forum environment compared to many others, and the licensed Reflect users membership requirement is one thing that helps to keep it that way, I think.  Even Macrium's own reps including the company's founder are allowed to post here occasionally if they behave themselves.  [Nick's gonna get me for that last line.] w00t

By Stephen - 22 June 2016 2:52 PM

Don't worry Arvy, Nick is overly busy at the moment so may not see this one. Hehe
By Arvy - 22 June 2016 3:43 PM

What!  Me worry?  Never.  If I get busted back from "Hero" to "Sub-Newbie", it won't bother me at all.

Anyhow, Nick is the undisputed greatest.  [There.  That should fix everything.] Tongue

By Dennis.L - 22 June 2016 4:50 PM

hehe BigGrin
By login123 - 5 December 2016 2:43 PM

Hi.  I too see the "Awaiting Activation" message. 
If I got an email about activation it is gone now.  The other emails are still there. 
What should I do to activate? 
Thanks in advance. 
By idf - 24 February 2017 1:25 PM

Bumping this up. I'm in the same boat. If I ever got an email, I don't remember. I was active in the older forum. I asked about this Awaiting Activation once before, in an unrelated thread, and didn't get a response, but it was not a good place to ask.

So: if there was an email inviting us to activate and we didn't get it, or lost track of it, what can we do now?

I can try to search my saved emails for this. Tell us more about it - what is the from address, and what is the subject?