Macrium Support Forum

How Do I Setup Schedule so Incrementals are Only Performed Manually?

https://forum.macrium.com/Topic56.aspx

By Silver0066 - 18 February 2015 5:30 PM

I have unchecked all boxes and deleted the schedule.  I want to perform backups manually only.

Even with the schedule deleted, it still performs an incremental every day at 9 am.

How do I fix this?
By Stephen - 18 February 2015 6:00 PM

Hi Silver,

Thanks for posting. Please submit a support ticket so we can investigate further.

http://www.macrium.com/support.aspx#tickets
By Gork - 19 February 2015 3:07 AM

If the schedule isn't even listed under the "Scheduled Backups" tab anymore you could disable or delete the task directly from within Windows Task Scheduler.

If you haven't already and this solves your problem, I would still contact Macrium as they have directed in case there is an underlying problem they want to address with regard to how this happened in the first place though.
By Silver0066 - 19 February 2015 1:25 PM

Gork (2/19/2015)
If the schedule isn't even listed under the "Scheduled Backups" tab anymore you could disable or delete the task directly from within Windows Task Scheduler.

If you haven't already and this solves your problem, I would still contact Macrium as they have directed in case there is an underlying problem they want to address with regard to how this happened in the first place though.


Thanks.  I disabled it, it must be a bug. I also sent a ticket to Macrium, but no response yet.
By Stephen - 19 February 2015 1:53 PM

Hi Silver0066,

Please PM me the ticket number and I'll check the status.