Macrium Support Forum

Cloned disk won't boot

By KailuaKid - 6 March 2015 4:52 PM

I cloned my 250GB disk to a Seagate 240GB SSD so my ASUS PC Eee netbook would be more responsive. I used Reflect ver 6 after
attaching the SSD to a USB port on the netbook with an Apricot SATAwire. The clone was successful and I could see all my netbook files
on the cloned SSD. I replaced the hard drive in the netbook with the newly cloned SSD and booted. I got this message trying to boot:

Ultra DMA Mode-5, S.M.A.R.T. capable but command failed

That's it. All I see then is a black screen with a blinking cursor.

Is there something else I need to do to make this work?  I put the original hard drive back in the netbook and it boots fine.
By Arvy - 6 March 2015 7:26 PM

That's a hardware problem message from your system board's UEFI/BIOS.  It's telling you that you've got some kind of issue with that drive or its connection.  Other possibility would be the system board itself, but that's unlikely since the old drive works okay when reinstalled.  In any case, the first step would be to double check proper installation (solid connection, etc.) of the new drive.  Some of those SATA end connectors have little "hold-in-place" clips that can be tricky at times.  Here's hoping the SSD itself isn't faulty.
By KailuaKid - 8 March 2015 12:47 AM

Thanks, Richard. I've given up on installing an SSD in my netbook. I've taken it apart and put in together a half dozen times with no luck. The SSD
will not boot, but the HDD will boot and I can connect the SSD to a USB port using an adapter and it works fine. I did learn something besides being
able to take my netbook apart and that is how to reattach the black locking clip that holds the disk cable in place. Reattaching that is like doing
micro surgery, the piece is so small. It had popped off early in the process and I was using a work-around that I discovered on the web, which was
to find a piece of plastic to wedge on top of the cable to hold it in place and secure it with tape. What I used was a cut down piece of a hanging folder
tab, a flexible one, not too rigid.  When you said the problem might be the cable connection I decided to bite the bullet and figure out how to reattach
the black locking clip, but that didn't make any difference in the SSD booting so I still don't know what the problem is.
By Arvy - 8 March 2015 1:53 AM

Wish I could think of something else to suggest, but I can't think of any other explanation for your system to report that the SSD is "S.M.A.R.T. capable but command failed".  I suppose you could try disabling S.M.A.R.T. in your system UEFI setup if it allows that, but that wouldn't really be a solution to the underlying issue.  It might be worth picking up another cable to try, but if multiple reinstalls show the connection working okay with the HDD it seems strange that it wouldn't work equally well with the SSD.  Sorry that I couldn't be more helpful.
By BGregory - 8 March 2015 2:03 AM

You've probably done this already but have you Googled for "Ultra DMA Mode-5, S.M.A.R.T. capable but command failed"?  There are a lot of pages for this issue.  I did not read any of them since I don't know your complete situation but there are many with the same issues.  Have you talked to Seagate Support?

I just read one of the Googled responses and they mentioned that turning off S.M.A.R.T. in the BIOS solved the problem... as Arvy mentioned previously.  Your mileage will vary.
By KailuaKid - 8 March 2015 3:19 AM

Unfortunately, the BIOS in my netbook is very simple and does not allow for turning off S.M.A.R.T.  In the Google search I 
did there was also a suggestion to change the UDMA to 4 instead of 5, but again, no BIOS option to do that. I also read that
the BIOS should be updated to the latest version and I did that too with no joy. I did learn how to update the BIOS with a
flash drive using the built-in EZ FLASH that the Asus has because at the time I decided to update the BIOS I had the SSD
installed and I didn't want to have to put the HD back in just to flash the BIOS.  I know others have been able to upgrade my
model netbook to an SSD, so it is possible. I might try to contact Seagate to see what they can suggest, but not until Monday.
By BGregory - 8 March 2015 3:29 AM

Hope you get it figured out.  Nothing else comes to mind.  Hopefully Seagate has an answer or maybe a call to ASUS.  Whatever, please post back the resolution (hopefully there will be one)

What OS are you using?
At what point in the boot does the "Ultra DMA Mode-5, S.M.A.R.T. capable but command failed" message appear?
Can you boot in Safe Mode?
By KailuaKid - 8 March 2015 5:06 AM

The netbook came with Window 7 Starter and that's what I'm using.  It also came with 1GB of RAM which I upgraded to 2 GB max
and that's barely enough to do anything so I didn't want to upgrade the OS and use even more RAM. I get the error message I think right
after I get the message that the 2 GB of RAM has checked out OK. I haven't tried booting in Safe Mode. But I did download the Seagate
utility Seatools for Windows and the SSD passed all the tests except for the Advanced Tests because those tests can erase data.
These tests I've run with the SSD connected to another laptop via a USB port. I'm thinking I should put the drive in my desktop 
machine connected to a SATA interface since that's how it's connected in the netbook, and then run the Seatools tests again.

By BGregory - 8 March 2015 1:20 PM

After further research last night, it looks like the message you are getting is from the BIOS, BEFORE the Windows boot process so my suggestion to boot in Safe Mode wouldn't apply. Putting the SSD in your desktop as you suggest sounds like a good plan but I think you should contact ASUS support as they may have seen this before.  Good luck with whichever path you take.
By Seekforever - 8 March 2015 2:26 PM

You might try what has been called a "reverse clone". Put the new drive in the netbook and the old drive setup as a USB drive. There were problems with some portables having a different geometry and this allows the clone to be written by the netbook's configuration. My understanding is this issue was not with all vendors but nothing has worked for you so maybe it's worth a try. I'll admit it is a longshot and I have no idea how the new drive being a SSD factors into it.

I was going to try a SSD in my slow as whatever Samsung Intel netbook but other users reported that it would gain very little because of the chipset was the bottleneck, not the drive.

By KailuaKid - 8 March 2015 3:01 PM

I've not heard of a reverse clone, but there's no bad idea. Only thing is the SSD upgrade works for my model ASUS Clamshell PC Eee.
I see it in many Youtube videos. But you do raise a good point about how much good it will do with a netbook with a 1.5 GHz Atom
processor. It might be better to just get a new laptop. I have two other laptops, but they're more like desktop replacements, about 7 and 
8 pounds each. I want something light for travel, but with power too.  Who has a good suggestion for a traveling laptop that's not too
expensive? After all, I'm only traveling maybe 10% of the time.  The ASUS cost about $350, but then I've never been excited about its
speed. Hence the SSD upgrade project.
By Arvy - 8 March 2015 3:55 PM

I'm skeptical about "reverse cloning" making your Seagate SSD respond any better to your Netbook system's S.M.A.R.T. queries.  However, if you want to try that you'll likely need to make some Boot Settings Configuration changes -- specifically change the Boot Order and also disable Quick Boot if present.

I'm not familiar personally with Seagate SSD's S.M.A.R.T. handing. I've only used Intel SSDs (520, 530 and 730) myself and know from both my Asus mobo's UEFI and Intel's own SSD Toolbox that they respond just as high end SATA3 spinners do to S.M.A.R.T. queries.  But that would certainly not be a cheap solution.  It might, as you suggest yourself, be more cost effective to replace your travelling companion.  As for specific laptop brand/model recommendations, I'll leave that potentially endless discussion for other to follow up. Wink
By Seekforever - 8 March 2015 4:10 PM

I'm sceptical too which is why I mentioned long shot but you aren't dead if you have one more thing to try Smile
I first encountered it on the other imaging vendor's forum and it was a problem with specific makes - they used their own CHS configuration so the issue was removed by using the machines internal hardware for writing. Of course, there is always the chance that having the machine write it might overcome some other obscure issue. 
By KailuaKid - 17 March 2015 11:02 PM

I talked to support at Acer to ask if my netbook was capable of supporting an SSD and he couldn't confirm it for me.

Then I talked to Seagate to see if their SSD would work in my Acer netbook and he couldn't confirm it either. 

I don't think this is worth pursuing anymore. I think I'll be looking for a new lightweight laptop that comes with an SSD.
This one looks pretty good to me: HP Spectre x360 - 13-4003dx
By mhernandeznj - 21 April 2015 8:27 PM

For what its worth I had the same problem with Samsung EVO SSD 250gb , My original hd was 3.5" 250 standard drive , Was upgrading because I got Samsung as a gift and thought it would speed up boot and pc performance..
I first used the install disc that came with Samsung SSD , It went well but would not boot , Tried 3 times and always SSD would not boot but original would
Second tried ease us partition master same results . I also finally gave up . (also did many Google search's on this issue but no luck)
This was before I was aware of Macrium Software