Macrium Support Forum

Cannot manually start a scheduled incremental image backup after upgrade to MR 7.3 5283

https://forum.macrium.com/Topic40660.aspx

By pokeefe - 16 October 2020 11:36 PM

After upgrading to 7.3 5283 and converting the schedule to the MR scheduler I cannot successfully provoke a "Run Now" from the Scheduled Backups tab for an Incremental image backup.  There is no error message, but there also is no popup showing the invocation is in progress.  (I have no idea what that popup is called or what it says.  When displaying, it shows a progress bar which progresses too fast for me to tell what its displaying.)

I can invoke a full image backup from the Scheduled Backups tab.

I can manually run the backup task from the Backup Configuration Files tab.  (I haven't tried manually running a full image backup.)  I can also successfully perform a "Run Now" from the Schedule Backups tab for an incremental File and Folder backups.

I've done the upgrade on only one computer so far.  I'll try it on another and see if I have the same problem.

By jphughan - 17 October 2020 1:25 AM

Have you tried deleting the problematic scheduled task from that tab and then recreating it?
By pokeefe - 17 October 2020 3:04 AM

I hadn't tried that.  It worked.  Thank you