Macrium Support Forum

Updating to version 7.3.5281, bluescreen after ejecting USB drive.

https://forum.macrium.com/Topic40481.aspx

By osaban - 15 October 2020 2:27 AM

With the latest update, creating a full backup image produces a bluescreen when ejecting the destination USB drive, and prompts Windows to restart the machine to fix disk errors. I'm back to version 7.2.5107, this problem has already happened in the past:
Re:[## 53805 ##] MR v.4440, ejecting backup USB creates BSOD Sept 2, 2019
I restored an image to version 7.2.5107 and I'm quite happy with it.
By jphughan - 15 October 2020 4:38 AM

This has come up in a few threads already. It’s caused by the new CBT driver and can be worked around by not having CBT installed if you’d rather be on 7.3. But Macrium has also already sent a test updated CBT driver to an affected user, who confirmed that the test version resolved the issue. So chances are another update will be forthcoming.
By cheltor - 15 October 2020 7:39 AM

I also have this problem after installing the latest upgrade. I presume this is a widespread problem so there is a real urgency for a fix.
By jphughan - 15 October 2020 11:52 AM

There’s also a workaround. And FYI this is really the wrong section of the forum for a thread like this. This has nothing at all to do with File & Folder backups specifically, because CBT isn’t even used with F&F backups.

UPDATE: And apparently there’s now also a fix in the form of a newer update.
By osaban - 16 October 2020 12:42 AM

I've just updated to version 7.3.5283, and after thoroughly checking with a full backup and restore, ejecting the destination USB is now normal, no more blue screens. I'm sorry to post on the wrong section.