Macrium Support Forum

Site Manager - show progress window - text shift left off screen - Firefox 77 Site manager 7.2.4898

https://forum.macrium.com/Topic37393.aspx

By GPL - 23 June 2020 11:40 PM

Hi at Macrium.

I'm using Firefox 77 (64bit) and Site Manager 7.2.4898

Having a repeatable issue with displaying the 'progress' window on Site Manager.  On a refreshed screen, when I activate the progress window I see progress text; but if I attempt to scroll, the text shifts off screen to the left and only trailing side of long lines of text can be seen in the popup progress window.  I then close the progress window and reactivate it and now the text has shifted all the way to the left and showing only the trailing side of long lines of text.   Refresh the browser page and I can repeat this behaviour.  I have a screen video capture.

Cheers
Greg
By Alex - 24 June 2020 9:23 AM

GPL - 23 June 2020 11:40 PM
Hi at Macrium.

I'm using Firefox 77 (64bit) and Site Manager 7.2.4898

Having a repeatable issue with displaying the 'progress' window on Site Manager.  On a refreshed screen, when I activate the progress window I see progress text; but if I attempt to scroll, the text shifts off screen to the left and only trailing side of long lines of text can be seen in the popup progress window.  I then close the progress window and reactivate it and now the text has shifted all the way to the left and showing only the trailing side of long lines of text.   Refresh the browser page and I can repeat this behaviour.  I have a screen video capture.

Cheers
Greg

Hi Greg,
Thanks for the report - we'll investigate and see if we can reproduce it at this end - we're currently testing a new release so hopefully we should be able to add this fix.
If we can't reproduce, we can get your screen capture and see if we can work out what's going on from that.
By Alex - 2 July 2020 9:14 AM

Alex - 24 June 2020 9:23 AM
GPL - 23 June 2020 11:40 PM
Hi at Macrium.

I'm using Firefox 77 (64bit) and Site Manager 7.2.4898

Having a repeatable issue with displaying the 'progress' window on Site Manager.  On a refreshed screen, when I activate the progress window I see progress text; but if I attempt to scroll, the text shifts off screen to the left and only trailing side of long lines of text can be seen in the popup progress window.  I then close the progress window and reactivate it and now the text has shifted all the way to the left and showing only the trailing side of long lines of text.   Refresh the browser page and I can repeat this behaviour.  I have a screen video capture.

Cheers
Greg

Hi Greg,
Thanks for the report - we'll investigate and see if we can reproduce it at this end - we're currently testing a new release so hopefully we should be able to add this fix.
If we can't reproduce, we can get your screen capture and see if we can work out what's going on from that.

Hi Greg,

We've had a look at this and we can't reproduce it in our test/QA of the upcoming release - if you still have the video, would you mind opening a support ticket at https://macrium.com/support so we can take a look? If you include the URL of this forum post, it will get routed to the right place!