Macrium Support Forum

Backup aborted! - None of the specified backup locations could be written to

https://forum.macrium.com/Topic3039.aspx

By Doug Neuse - 26 July 2015 6:50 PM

I have been using Macrium Reflect Free v6 since June 7 and just upgraded to Macrium Reflect Home edition in part to solve the following problem.

On June 7, I scheduled a full image backup the first Sunday of each month and a differential on weekdays.  All those backups have been successful except for a couple of cases until recently.  Beginning on July 17, the backups have been failing with the following errors:

  Starting Image          Initializing          Validating location: F:\Macrium\MacriumBackups\ - Invalid (The system cannot find the path specified)    Backup aborted! - None of the specified backup locations could be written to

I have been able to perform a successful full and differential backup manually since the errors began, but the errors in the scheduled backups have continued.  

My destination drive is a 3 TB Western Digital My Book USB 3.0 drive I bought in December.  I ran a CHKDSK /F on it, which found no error.  I ran a CHKDSK /R on it, which failed to complete.  I ran the Western Digital Drive Utility Complete Drive Test, which found no error.  Ever since I bought the drive, I have backed up my data locally to that drive (as well as online) using Crash Plan successfully.  l also successfully ran scheduled full and incremental Norton Ghost Image backups to that drive until I acquired Macrium Reflect in early June.

What do you think the problem is and what should I do?  

Thank you -- Doug Neuse



By Stephen - 27 July 2015 10:36 AM

Hi Doug,

We are answering your ticket in our helpdesk.