Macrium Support Forum

Unable to create boot menu - Win10

https://forum.macrium.com/Topic16747.aspx

By D_Tshudy - 1 September 2017 3:07 PM

Been using Macrium for years.  Ever since I upgraded to Reflect V7 Home, I am unable to create a boot menu.  I've even gone as far as doing a clean install of Win10 to test.  I am still not prompted with a boot menu at startup.  Has anyone else had this problem.

UEFI - M.2 as boot drive not in RAID array - Z170 chipset


By jphughan - 1 September 2017 3:57 PM

Do you get an error message when you go through the "Other Tasks > Add Recovery Boot Menu Option" wizard?  If so, what is it?  If not, can you open Command Prompt and run "bcdedit" after going through that wizard and paste the output here? Lastly, if you're running third-party anti-virus, try disabling it since it may be blocking attempts to modify the Windows boot configuration.
By dyhs - 2 September 2017 1:29 PM

Have you tried 
bcdedit /set {bootmgr} displaybootmenu yes
via cmd (admin)?

You might want to set the timeout value, too.
bcdedit /timeout 3
shows Windows boot menu for three seconds.