Macrium Support Forum

Clone Fails

By ka6uup - 13 April 2017 8:44 PM

I am trying to clone a Windows XP installation to a new/larger disk.
I have run GS Smart Control on the disk and the test routine tells me "No errors"
However it warns the disk is old and could fail
I have tried repeatedly to clone and always get the error: "Clone failed-Read failed -13
Permission denied -32
I was able to create a backup file but am not sure I could use it on a different disk.
Is that possible?
Thanks for your help,

By jphughan - 13 April 2017 8:57 PM

When you say you created a backup file does that mean you created a disk image rather than cloning directly to a new disk? If so, then yes you can use that to restore the image onto a new disk, as long as the image file isn't currently located on the disk you want to restore onto. If you just mean you created a backup definition file, that's just a description of a task; you still have to get it to execute. I'm not sure what the errors you're seeing are about, but have you tried performing the clone from Rescue Media you boot from rather than from within Windows? You might get different results. Finally, make sure that the new disk is no larger than 2TB or at least that you don't create a partition on it larger than 2TB since that requires GPT (or some hacks that I won't get into) and Windows XP can't boot from GPT disks.

If even that fails, you can try an application called SpinRite that's been known to repair drives with sectors that other applications consider unreadable, and some people use it after their drive fails to get it working again just long enough to clone it. If even that fails or you don't want to buy SpinRite, I personally would just back up the data and use this as a nudge to start fresh on a more current OS. Windows XP is no longer receiving security updates, plus Microsoft and Google have both stopped providing updates to their respective browsers for it and Mozilla is about to follow suit.
By ka6uup - 14 April 2017 12:31 AM

Yes I created a disk image on another drive.
The disk I am trying to clone to is 2 tb and the partition is 1.8+ tb.
The disk I am trying to clone from just went through a 3 hour scan with GS Smart Control and showed no errors.
The puzzling thing is I created a clone to another 2tb drive without any problem
although that was some time ago. Since then I have installed Malwarebytes.
Could that be a problem
I will try the Rescue Media idea.