Macrium Support Forum

Clone fails with Home but not Free version

https://forum.macrium.com/Topic10269.aspx

By julian2webb - 13 December 2016 12:44 PM

I had been using the free version for cloning an HDD for some time and recently upgraded to the Home version.  Since then clones (full and delta) always fail with a 'Read error 13 - 32'.  The error occurs between 50 and 60% of the clone (2TB disk).  I checked the disk with the manufacturer's (WD) utility surface scan and all was fine.  Today I tried a full clone again and it failed.  I then uninstalled the Home version and installed the free version.  The clone was successful.

So it looks like there is an issue with cloning in the Home version.
By Nick - 13 December 2016 1:34 PM

Hi

Thanks for posting. Sorry you are having problems.

The Read error is a fatal condition when reading the source disk and is returned by the Windows OS. It appears that the error message isn't being fully displayed and this was resolved in the update issued yesterday. Can you please update to the latest release of Macrium Reflect by taking 'Other Tasks' > 'Check for updates'.  Once updated, try the clone again and let us know the full error string in the output.
By julian2webb - 13 December 2016 3:11 PM

Thanks for the quick reply.

I've now tried a delta clone with build 1665 and it completed successfully.

It looks like this issue might have been resolved with the latest build, but I'll try a full clone and let you know the result.

By julian2webb - 13 December 2016 5:54 PM

To finish this off - the full clone has now completed successfully.
Thanks for the help in getting this sorted out.