Wrong/unintended backups running or desired ones failing -- don't know why


Wrong/unintended backups running or desired ones failing -- don't know...
Author
Message
weez
weez
New Member
New Member (17 reputation)New Member (17 reputation)New Member (17 reputation)New Member (17 reputation)New Member (17 reputation)New Member (17 reputation)New Member (17 reputation)New Member (17 reputation)New Member (17 reputation)New Member (17 reputation)
Group: Forum Members
Posts: 13, Visits: 52
I am having a couple problems related to scheduling (which only started happening after the Anniversary Update).  I'm running latest versions of Windows 10 Pro (Anniv. update) and Reflect (Home).

My scenario: I have 5 backups scheduled, to begin at 1:00am, 1:01am, 1:02am, 1:03am, and 1:04am -- each is a different partition and backs up to its own, separate partition dedicated to the backup.  Each backup is scheduled for daily incremental, differential every Sunday, and Full for the first Sunday of the month.

I am finding that very often, the differential will run when I expect the full to run, and the incremental will run when I expect the differential to run -- and I see a Last Result status of "0x06 Conflict" in the Scheduled Backups tab.   If there is a potential conflict in the scheduling when multiple backups are eligible to run based on the run-date configuration, then won't it always be somewhat random which of the backups will get to execute on the days where more than one meet the scheduling criteria (like the first Sunday of the month)?.  How can I reliably get this to behave as I intend?

This morning (Sunday, 10/2/16), I found that 4 of the 5 scheduled tasks completed with a "Successful" status, but one of them had a "0x1f4" Error which (if I looked it up properly) is an error that "User Profile could not be loaded".  All the scheduled tasks are set with the same user and criteria: Run for Windows Server, whether user is logged in or not, run with the highest privileges, and are using an account with admin privileges.

In addition to the 0x1f4 error this morning, all the scheduled tasks that did run were Differentials rather than Fulls. And the Last Result status on all the Fulls was "0x800710e0", which seems to be "the operator or administrator has refused the request".

When I run any of the tasks manually, they work as expected, without any errors.

I'm not a Windows expert by any means, but it seems that Windows Scheduler has gotten confused.  Is there anything I can try to get things working properly?  Should I delete all the Reflect scheduled items and re-create them?  I'm holding off on that in case there is some useful information to be captured from my system as it is at the moment.

Any help would be very much appreciated.

EDIT: Monday morning (10/3), all the incrementals ran as expected, without any errors.



Edited 3 October 2016 1:09 PM by weez
DanielS
DanielS
Macrium Representative
Macrium Representative (37 reputation)Macrium Representative (37 reputation)Macrium Representative (37 reputation)Macrium Representative (37 reputation)Macrium Representative (37 reputation)Macrium Representative (37 reputation)Macrium Representative (37 reputation)Macrium Representative (37 reputation)Macrium Representative (37 reputation)Macrium Representative (37 reputation)
Group: Moderators
Posts: 32, Visits: 306
Hello,

I personally have responded to the support ticket you submitted earlier today and I requested that you submit a support case containing information that will help us solve the case.

Please see your email inbox for my response.

Kind Regards,
Daniel
weez
weez
New Member
New Member (17 reputation)New Member (17 reputation)New Member (17 reputation)New Member (17 reputation)New Member (17 reputation)New Member (17 reputation)New Member (17 reputation)New Member (17 reputation)New Member (17 reputation)New Member (17 reputation)
Group: Forum Members
Posts: 13, Visits: 52
DanielS - 3 October 2016 4:41 PM
Hello,

I personally have responded to the support ticket you submitted earlier today and I requested that you submit a support case containing information that will help us solve the case.

Please see your email inbox for my response.

Kind Regards,
Daniel

Daniel,
I don't believe I ever submitted a support ticket for this problem, nor do I have anything in my email inbox.  Would you like me to submit a support ticket?  Could you have me confused with someone else, or could I have submitted a support ticket and I didn't realize it?


Mike A
Mike A
Macrium Representative
Macrium Representative (331 reputation)Macrium Representative (331 reputation)Macrium Representative (331 reputation)Macrium Representative (331 reputation)Macrium Representative (331 reputation)Macrium Representative (331 reputation)Macrium Representative (331 reputation)Macrium Representative (331 reputation)Macrium Representative (331 reputation)Macrium Representative (331 reputation)
Group: Forum Members
Posts: 133, Visits: 500
Hi weez,

Can you check that the "Macrium Reflect Service Utility" is running and logged on as the Local System Account. To do this run "services.msc" and search for the Macrium service. The "Status" column should be "Running", Startup Type" should be "Automatic", and "Log On As" should be "Local System".

Thanks,

Mike.
Edited 4 October 2016 8:44 AM by Mike A
weez
weez
New Member
New Member (17 reputation)New Member (17 reputation)New Member (17 reputation)New Member (17 reputation)New Member (17 reputation)New Member (17 reputation)New Member (17 reputation)New Member (17 reputation)New Member (17 reputation)New Member (17 reputation)
Group: Forum Members
Posts: 13, Visits: 52
I have one Macrium Reflect service running:
Name: Macrium Reflect Image Mounting Service
Description: Macrium Reflect Scheduling Service
Status: Running
Startup Type: Automatic
Log On As: Local System
Path: C:\Program Files\Macrium\Reflect\ReflectService.exe

DanielS
DanielS
Macrium Representative
Macrium Representative (37 reputation)Macrium Representative (37 reputation)Macrium Representative (37 reputation)Macrium Representative (37 reputation)Macrium Representative (37 reputation)Macrium Representative (37 reputation)Macrium Representative (37 reputation)Macrium Representative (37 reputation)Macrium Representative (37 reputation)Macrium Representative (37 reputation)
Group: Moderators
Posts: 32, Visits: 306
Hello Michael,

Sorry for my incorrect assumption

Please could you go to http://www.macrium.com/support.aspx  and submit a Support Ticket ; include your license key and note in the message 'FAO  - Daniel and Mike'   as it will enable us to better deal with the issue.

Kind Regards,

Daniel 

weez
weez
New Member
New Member (17 reputation)New Member (17 reputation)New Member (17 reputation)New Member (17 reputation)New Member (17 reputation)New Member (17 reputation)New Member (17 reputation)New Member (17 reputation)New Member (17 reputation)New Member (17 reputation)
Group: Forum Members
Posts: 13, Visits: 52
The next time I notice the issue, I'll submit a support ticket.

michael_alabama
michael_alabama
New Member
New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)
Group: Awaiting Activation
Posts: 1, Visits: 4
There were some Windows 10 updates for my 64 Bit-System last night. As it turned out the error 0x1f4 has gone after these updates. Coincidence or causality  -  who knows?
KB3197954
KB3201860
KB3199986

weez
weez
New Member
New Member (17 reputation)New Member (17 reputation)New Member (17 reputation)New Member (17 reputation)New Member (17 reputation)New Member (17 reputation)New Member (17 reputation)New Member (17 reputation)New Member (17 reputation)New Member (17 reputation)
Group: Forum Members
Posts: 13, Visits: 52
It seems that removing all the schedules and re-creating them fixed the problem.  I might have goofed something trying to work around the scheduling issue with the anniversary update, and recreating everything cleaned that up.
GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Reading This Topic

Login

Explore
Messages
Mentions
Search