Error deleting: 'c:\boot\macrium\WA10KFiles'


Author
Message
garystearns
garystearns
New Member
New Member (2 reputation)New Member (2 reputation)New Member (2 reputation)New Member (2 reputation)New Member (2 reputation)New Member (2 reputation)New Member (2 reputation)New Member (2 reputation)New Member (2 reputation)New Member (2 reputation)
Group: Forum Members
Posts: 1, Visits: 1
Trying to create rescue media on new installation of MR Home 6. I get the above error. Uninstalled everything and reinstalled. Still get error. How can a new installation not work in such a basic way????


Richard V.
Richard V.
Most Valuable Professional
Most Valuable Professional (4.1K reputation)Most Valuable Professional (4.1K reputation)Most Valuable Professional (4.1K reputation)Most Valuable Professional (4.1K reputation)Most Valuable Professional (4.1K reputation)Most Valuable Professional (4.1K reputation)Most Valuable Professional (4.1K reputation)Most Valuable Professional (4.1K reputation)Most Valuable Professional (4.1K reputation)Most Valuable Professional (4.1K reputation)
Group: Forum Members
Posts: 2K, Visits: 8K
Have you checked the C:\boot\Macrium folder and its access permission settings.  That's the target location where Reflect's rescue media "wizard" normally creates (or tries to) its WinPE rescue build that can be used as a system boot option and/or copied onto rescue media.  If you can remove that folder manually, the "wizard" will (re-)create everything that is required on whatever drive is selected in Reflect's default settings (Other Tasks -> Edit Defaults -> Advanced -> Macrium Reflect PE Files).

If you wish, you can also delete the folders under "C:\ProgramData\Macrium\Reflect\Windows Kits" that are used as the PE-10 base source for creating and updating Relect's rescue media, but if you do that, the "wizard" will need to re-download the Windows Kit from Microsoft during the build process.


Regards, Richard V. ("Arvy")
https://forum.macrium.com/uploads/images/afc5d4fe-5d25-4e25-be94-185e.png

Edited 27 August 2016 11:01 AM by Arvy
Gosha
Gosha
Macrium Representative
Macrium Representative (139 reputation)Macrium Representative (139 reputation)Macrium Representative (139 reputation)Macrium Representative (139 reputation)Macrium Representative (139 reputation)Macrium Representative (139 reputation)Macrium Representative (139 reputation)Macrium Representative (139 reputation)Macrium Representative (139 reputation)Macrium Representative (139 reputation)
Group: Moderators
Posts: 104, Visits: 936
Hello garystearns,

Thanks for using our forum.

Can you please try the following steps in order to resolve the issue you are experiencing:

1. Delete the following folders from your Windows system:

(Please note some folders might not exist based on your Windows)

C:\boot\macrium
C:\ProgramData\Macrium\Reflect\Windows AIK
C:\ProgramData\Macrium\Reflect\Windows Kits

2. Once you have deleted these folders please try a Windows 'Clean boot' as described below:

(This step is important as it makes sure no 3rd party software is interfering with Reflect)

http://support.microsoft.com/kb/929135

3. Once you have entered the 'clean' Windows environment please prepare your USB stick according to the KB article below and rebuild the Rescue Media.

http://knowledgebase.macrium.com/display/KNOW/Preparing+a+USB+stick+for+Windows+PE
http://knowledgebase.macrium.com/display/KNOW/Creating+a+bootable+Windows+PE+USB+stick

If the above will not work please submit us a ticket mentioning this forum post and one of our support technicians will be able to assist you further.

http://www.macrium.com/support.aspx#tickets


Kind regards
Gosha - Macrium Support

Next Webinar


Edited 26 August 2016 4:57 PM by Stephen
GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Reading This Topic

Login

Explore
Messages
Mentions
Search