viboot with 4G of RAM?


Author
Message
BulldolphinDan
BulldolphinDan
New Member
New Member (31 reputation)New Member (31 reputation)New Member (31 reputation)New Member (31 reputation)New Member (31 reputation)New Member (31 reputation)New Member (31 reputation)New Member (31 reputation)New Member (31 reputation)New Member (31 reputation)
Group: Forum Members
Posts: 16, Visits: 93
viboot has worked wonderfully with my W10 Dell Laptop with 8G.  However, with two other Cs on which I also have a licensed copy of Reflect, I get an error at the end of the mounting process.  These are also W10 Cs, one a Dell and one an Asus; the only real difference I see is that they only have 4G of RAM. The startup RAM available in Hyper-V is reported as 1953M rather than 2048M as it is with the 8G C, so I am wondering if this is a RAM problem; if so, I could potentially increase RAM to solve it.  I have included a screenshot of the error message.

Thanks for you help and great software!

http://forum.macrium.com/uploads/images/f92f0d7b-0989-483e-aff3-e565.png

JamieW
JamieW
Macrium Representative
Macrium Representative (456 reputation)Macrium Representative (456 reputation)Macrium Representative (456 reputation)Macrium Representative (456 reputation)Macrium Representative (456 reputation)Macrium Representative (456 reputation)Macrium Representative (456 reputation)Macrium Representative (456 reputation)Macrium Representative (456 reputation)Macrium Representative (456 reputation)
Group: Moderators
Posts: 304, Visits: 4.9K
Hello BulldolphinDan.

Thank you for your post and the positive feedback.

You are correct that this is a low memory issue.

Only having 4GB of RAM is not an ideal configuration for running virtual machines but it should still be possible.

Below is a link to a good article on Hyper-V memory requirements.
http://www.aidanfinn.com/?p=19043

As every computer configuration is different, determining the correct amount of memory to assign to the virtual machine is probably going to require some trail and error.

Please can you try to reduce the amount of RAM assigned to the virtual machine on the viBoot configuration page and see what results you get?

Kind Regards,
Jamie - Macrium Support




Kind Regards

Jamie

Macrium Development

Next Webinar

See our reviews on

Trustpilot Logo
Trustpilot Stars


BulldolphinDan
BulldolphinDan
New Member
New Member (31 reputation)New Member (31 reputation)New Member (31 reputation)New Member (31 reputation)New Member (31 reputation)New Member (31 reputation)New Member (31 reputation)New Member (31 reputation)New Member (31 reputation)New Member (31 reputation)
Group: Forum Members
Posts: 16, Visits: 93
Jamie,

Great!!!  Thank you so much!  That did the trick.  After some experimentation, I backed off the VM memory to 1400Mb and the image booted up just fine with the 4G C:-)

You guys are REALLY terrific!!!  I was a long time True Image user, but my allegiance is now totally to Macrium Reflect.  Reflect is easier to use, rock solid, and as a backup is only as good as a RESTORE, viboot is a Godsend.

Thanks again for the knowledgeable reply and the web page that explains all of this.  I am intending to upgrade the RAM on this C anyway, but it is nice for me (and any anyone else who might read this) to know that viboot works on a 4G C as well.

John
GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Reading This Topic

Login

Explore
Messages
Mentions
Search