backup completed but no files were copied ?


Author
Message
mpooley
mpooley
Talented Member
Talented Member (176 reputation)Talented Member (176 reputation)Talented Member (176 reputation)Talented Member (176 reputation)Talented Member (176 reputation)Talented Member (176 reputation)Talented Member (176 reputation)Talented Member (176 reputation)Talented Member (176 reputation)Talented Member (176 reputation)
Group: Forum Members
Posts: 142, Visits: 408
This is the error i am getting trying to run an incremental.
I have used this backup definition multiple times in the past but not lately.
Tried it today and didn't worked so deleted all old backups and ran a full backup which worked fine
Later I tried to run the incremental again and got the 'backup completed but no files were copied' warning
tried it several times. Data files are constantly changing (database files) so not that either.

I read on another forum that it could be a badly written inclusion/exclusion list without semicolons or having spaces etc
but this is not the case here.

any ideas' 
jphughan
jphughan
Macrium Evangelist
Macrium Evangelist (22K reputation)Macrium Evangelist (22K reputation)Macrium Evangelist (22K reputation)Macrium Evangelist (22K reputation)Macrium Evangelist (22K reputation)Macrium Evangelist (22K reputation)Macrium Evangelist (22K reputation)Macrium Evangelist (22K reputation)Macrium Evangelist (22K reputation)Macrium Evangelist (22K reputation)
Group: Forum Members
Posts: 14K, Visits: 84K
Is the database actually committing changes to the files on disk?

mpooley
mpooley
Talented Member
Talented Member (176 reputation)Talented Member (176 reputation)Talented Member (176 reputation)Talented Member (176 reputation)Talented Member (176 reputation)Talented Member (176 reputation)Talented Member (176 reputation)Talented Member (176 reputation)Talented Member (176 reputation)Talented Member (176 reputation)
Group: Forum Members
Posts: 142, Visits: 408
jphughan - 13 September 2022 3:42 AM
Is the database actually committing changes to the files on disk?

Yes Definitely.
Later on last night I tried again and this time it worked so am confused as to why this could be happening
Thanks.
Joe Allen
Joe Allen
Macrium Representative
Macrium Representative (706 reputation)Macrium Representative (706 reputation)Macrium Representative (706 reputation)Macrium Representative (706 reputation)Macrium Representative (706 reputation)Macrium Representative (706 reputation)Macrium Representative (706 reputation)Macrium Representative (706 reputation)Macrium Representative (706 reputation)Macrium Representative (706 reputation)
Group: Administrators
Posts: 300, Visits: 3.3K
Hello @mpooley

Can you please attach your logs to the forum post so we can investigate this further?

To export the logs please open Reflect Application > Navigate to Logs > Select the logs that have failed (Double click) > Save

Once they have been saved to the drive can you please attach them to the post?

Kind Regards

Joe A

Macrium Support Team

Next Webinar

See our reviews on

Trustpilot Logo
Trustpilot Stars


mpooley
mpooley
Talented Member
Talented Member (176 reputation)Talented Member (176 reputation)Talented Member (176 reputation)Talented Member (176 reputation)Talented Member (176 reputation)Talented Member (176 reputation)Talented Member (176 reputation)Talented Member (176 reputation)Talented Member (176 reputation)Talented Member (176 reputation)
Group: Forum Members
Posts: 142, Visits: 408
Joe Allen - 13 September 2022 12:22 PM
Hello @mpooley

Can you please attach your logs to the forum post so we can investigate this further?

To export the logs please open Reflect Application > Navigate to Logs > Select the logs that have failed (Double click) > Save

Once they have been saved to the drive can you please attach them to the post?

Ok but there were no errors in the logs . do you want me to still send them?
Joe Allen
Joe Allen
Macrium Representative
Macrium Representative (706 reputation)Macrium Representative (706 reputation)Macrium Representative (706 reputation)Macrium Representative (706 reputation)Macrium Representative (706 reputation)Macrium Representative (706 reputation)Macrium Representative (706 reputation)Macrium Representative (706 reputation)Macrium Representative (706 reputation)Macrium Representative (706 reputation)
Group: Administrators
Posts: 300, Visits: 3.3K
Hello  @mpooley

Yes, Can you please attach the logs that reference "backup completed but no files were copied"

Kind Regards

Joe A

Macrium Support Team

Next Webinar

See our reviews on

Trustpilot Logo
Trustpilot Stars


GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Reading This Topic

Login

Explore
Messages
Mentions
Search