POST-CLONE PROBLEM


Author
Message
DAVID BANKS
DAVID BANKS
New Member
New Member (2 reputation)New Member (2 reputation)New Member (2 reputation)New Member (2 reputation)New Member (2 reputation)New Member (2 reputation)New Member (2 reputation)New Member (2 reputation)New Member (2 reputation)New Member (2 reputation)
Group: Forum Members
Posts: 1, Visits: 3
WINDOWS 8.1
REFLECT VERSION V.6.1.936
DESKTOP PC WITH EXTERNAL USB DRIVE FOR CLONE
PROBLEM:  I've had this problem for a while, but I'm getting so tired of it I'm seeking a solution.  I have no problem with making a clone of my hard drive (C & D cloning to H & I).  The clone finishes and the popup box tells me it's finished and everything is fine.  However, after I close Reflect is when the trouble begins.  My computer automatically starts accessing the external drive, and its light blinks and blinks for a couple hours after the cloning process.  When I open task manager/performance, I can clearly see that something is going on with the external drive, because the graphs show that drive (H & I) is very active.  During this process, I cannot access the main (H) drive with File Explorer (This Computer); the message: THIS DRIVE NOT AVAILABLE.  This problem continues for about the same number of hours it took to make the clone in the first place.
Anyone know what's going on?  I think the problem is with Windows and not Reflect.  I think, somehow, is attempting to read the drive and do something, and when it's finished everything is okay.  But it is really annoying!  How can I stop this?  Thanks for your help.


Stephen
Stephen
Macrium Representative
Macrium Representative (1.1K reputation)Macrium Representative (1.1K reputation)Macrium Representative (1.1K reputation)Macrium Representative (1.1K reputation)Macrium Representative (1.1K reputation)Macrium Representative (1.1K reputation)Macrium Representative (1.1K reputation)Macrium Representative (1.1K reputation)Macrium Representative (1.1K reputation)Macrium Representative (1.1K reputation)
Group: Administrators
Posts: 432, Visits: 5.8K
Hi David,

Your ticket has been replied to.

Kind Regards

Stephen

Next Webinar


GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Reading This Topic

Login

Explore
Messages
Mentions
Search