Reset scheduled backup and manually run it


Author
Message
Looraz
Looraz
New Member
New Member (22 reputation)New Member (22 reputation)New Member (22 reputation)New Member (22 reputation)New Member (22 reputation)New Member (22 reputation)New Member (22 reputation)New Member (22 reputation)New Member (22 reputation)New Member (22 reputation)
Group: Forum Members
Posts: 14, Visits: 62
I realise that if I decide to postpone the scheduled backup for let's say 4 hours, and wish to manually enable the backup in the software itself 2 hours later, it is not possible.

The status will be 'Running' , Last Result = 'In Progress', but the backup actually hasn't been executed yet.

Trying to disable or cancel the running task doesn't work too.

I am on Windows 10, Macrium v7.3.
capair45
capair45
Master
Master (1.9K reputation)Master (1.9K reputation)Master (1.9K reputation)Master (1.9K reputation)Master (1.9K reputation)Master (1.9K reputation)Master (1.9K reputation)Master (1.9K reputation)Master (1.9K reputation)Master (1.9K reputation)
Group: Forum Members
Posts: 1.3K, Visits: 13K
Not sure if this is what you're looking for but go to the Scheduled Backups tab, right-click the desired backup schedule and you'll find a "Disable option".  Once you select that, the option will change to "Enable" so that some time later you can resume the schedule.


EDIT:  Even though the backup is disabled from running on a schedule, you can still run it manually from the "Definition Files" tab.


Windows 10 Home (21H1)  Build 19043.1826
Macrium Reflect 8.0.6867
Windows Defender
Malwarebytes Premium 4.5.10


Edited 5 February 2022 1:55 PM by capair45
Looraz
Looraz
New Member
New Member (22 reputation)New Member (22 reputation)New Member (22 reputation)New Member (22 reputation)New Member (22 reputation)New Member (22 reputation)New Member (22 reputation)New Member (22 reputation)New Member (22 reputation)New Member (22 reputation)
Group: Forum Members
Posts: 14, Visits: 62
capair45 - 5 February 2022 1:16 PM
Not sure if this is what you're looking for but go to the Scheduled Backups tab, right-click the desired backup schedule and you'll find a "Disable option".  Once you select that, the option will change to "Enable" so that some time later you can resume the schedule.


EDIT:  Even though the backup is disabled from running on a schedule, you can still run it manually from the "Definition Files" tab.

I have tried to disable and then enabling via Scheduled Backup, but I am still unable to manually trigger the backup to run immediately.

I will try running it manually from 'definition files' tab next time, thanks Smile
capair45
capair45
Master
Master (1.9K reputation)Master (1.9K reputation)Master (1.9K reputation)Master (1.9K reputation)Master (1.9K reputation)Master (1.9K reputation)Master (1.9K reputation)Master (1.9K reputation)Master (1.9K reputation)Master (1.9K reputation)
Group: Forum Members
Posts: 1.3K, Visits: 13K
You're welcome!


Windows 10 Home (21H1)  Build 19043.1826
Macrium Reflect 8.0.6867
Windows Defender
Malwarebytes Premium 4.5.10


GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Reading This Topic

Login

Explore
Messages
Mentions
Search