Can I use my old V5 Linux Rescue Disk?


Author
Message
NormWerner
NormWerner
New Member
New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)
Group: Forum Members
Posts: 5, Visits: 6
I had created a Linux Rescue disk on my system which worked just great under the V5.3 version that I was running. It saved me more than once. Now that I've upgraded to V6 I don't see a Linux Rescue Disk option and I can't seem to get through the WinPE version creation process successfully. Can I use the old Rescue disk or at least make a new Linux Rescue disk? 
NormWerner
NormWerner
New Member
New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)New Member (7 reputation)
Group: Forum Members
Posts: 5, Visits: 6
Never mind. I finally got the Rescue disk to successfully create.
Seekforever
Seekforever
Expert
Expert (867 reputation)Expert (867 reputation)Expert (867 reputation)Expert (867 reputation)Expert (867 reputation)Expert (867 reputation)Expert (867 reputation)Expert (867 reputation)Expert (867 reputation)Expert (867 reputation)
Group: Awaiting Activation
Posts: 554, Visits: 10K
Even though it doesn't matter in this particular instance, the V5 version of Reflect cannot read a V6 archive because of changes in the file format. A Linux rescue disk is no longer available with V6.
GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Reading This Topic

Login

Explore
Messages
Mentions
Search