Macrium Scheduler doesn't run after a reboot


Author
Message
ScottWagert
ScottWagert
New Member
New Member (11 reputation)New Member (11 reputation)New Member (11 reputation)New Member (11 reputation)New Member (11 reputation)New Member (11 reputation)New Member (11 reputation)New Member (11 reputation)New Member (11 reputation)New Member (11 reputation)
Group: Forum Members
Posts: 8, Visits: 79
I have 2 machines.. 1 running Windows 11/Home, the other Windows 11 Pro
I have noticed the the scheduled backups (using Macrium scheduler) after a reboot failed to run.  The issue has been happening for a number of months on the /Home machine, but this morning was the first time I saw this on the /Pro machine as well.

I'm running Macrium Home 7.3.5925 (latest version I believe)

In looking further, it may be related to an issue with the macrium service not starting after the reboot.  I see errors in the event viewer logs with an error 7000 and 7009


followed by


Macrium starts ok when done manually.. and the scheduled backups work ok afterward.  So, again, I assume the service isn't running and then is started when I start macurium (application) manually.

is there anything I can do to resolve this.
Let me know if more info would be helpful.

I apologize if this was addressed previously.  I could find any mention of this problem in the forums.

Thanks
Scott

capair45
capair45
Macrium Hero
Macrium Hero (2.8K reputation)Macrium Hero (2.8K reputation)Macrium Hero (2.8K reputation)Macrium Hero (2.8K reputation)Macrium Hero (2.8K reputation)Macrium Hero (2.8K reputation)Macrium Hero (2.8K reputation)Macrium Hero (2.8K reputation)Macrium Hero (2.8K reputation)Macrium Hero (2.8K reputation)
Group: Forum Members
Posts: 1.9K, Visits: 18K
I would check Services and make sure Macrium Service is set to Automatic.  Just a shot in the dark but maybe worthwhile.


Windows 10 Home (22H2)  Build 19045.4046 (Desktop)
Windows 11 Home (23H2)  Build 22631.3155 (Laptop)
Macrium Reflect 8.1.7847



ScottWagert
ScottWagert
New Member
New Member (11 reputation)New Member (11 reputation)New Member (11 reputation)New Member (11 reputation)New Member (11 reputation)New Member (11 reputation)New Member (11 reputation)New Member (11 reputation)New Member (11 reputation)New Member (11 reputation)
Group: Forum Members
Posts: 8, Visits: 79
capair45 - 15 September 2021 6:36 PM
I would check Services and make sure Macrium Service is set to Automatic.  Just a shot in the dark but maybe worthwhile.

Thanks for the comment.
Yup.. it's set to Automatic.. using the Local System Account
Scott
ScottWagert
ScottWagert
New Member
New Member (11 reputation)New Member (11 reputation)New Member (11 reputation)New Member (11 reputation)New Member (11 reputation)New Member (11 reputation)New Member (11 reputation)New Member (11 reputation)New Member (11 reputation)New Member (11 reputation)
Group: Forum Members
Posts: 8, Visits: 79
A couple more tidbits for the discussion.
The reboot(s) where the issue occurred was a manual restart/reboot required after a Windows Update.

I just initiated a manual restart , and the Macrium service started without issue.

Soooo.. maybe related to restart after windows update.

Scott
capair45
capair45
Macrium Hero
Macrium Hero (2.8K reputation)Macrium Hero (2.8K reputation)Macrium Hero (2.8K reputation)Macrium Hero (2.8K reputation)Macrium Hero (2.8K reputation)Macrium Hero (2.8K reputation)Macrium Hero (2.8K reputation)Macrium Hero (2.8K reputation)Macrium Hero (2.8K reputation)Macrium Hero (2.8K reputation)
Group: Forum Members
Posts: 1.9K, Visits: 18K
Manual backups run normally but scheduled backups don't.  As a test, you might try editing a definition file and deleting the schedule.  Click Finish, then Edit again and add the schedule back into the definition file.  Click Finish as the last step.  See if that schedule runs automatically next time it's due.


Windows 10 Home (22H2)  Build 19045.4046 (Desktop)
Windows 11 Home (23H2)  Build 22631.3155 (Laptop)
Macrium Reflect 8.1.7847



ScottWagert
ScottWagert
New Member
New Member (11 reputation)New Member (11 reputation)New Member (11 reputation)New Member (11 reputation)New Member (11 reputation)New Member (11 reputation)New Member (11 reputation)New Member (11 reputation)New Member (11 reputation)New Member (11 reputation)
Group: Forum Members
Posts: 8, Visits: 79
capair45 - 16 September 2021 11:29 AM
Manual backups run normally but scheduled backups don't.  As a test, you might try editing a definition file and deleting the schedule.  Click Finish, then Edit again and add the schedule back into the definition file.  Click Finish as the last step.  See if that schedule runs automatically next time it's due.

thanks for the suggestion..
I don't think the issue is automatically scheduled backups as defined in the definition file, but the fact that the macrium service is failing startup after a reboot from windows update.
The fact that this is occurring on 2 different machines, the common thread is the service not running.
My automatic backups are running fine (ran fine last night) except in the condition i noted
Thanks again
Scott
Nick
Nick
Macrium Representative
Macrium Representative (5.4K reputation)Macrium Representative (5.4K reputation)Macrium Representative (5.4K reputation)Macrium Representative (5.4K reputation)Macrium Representative (5.4K reputation)Macrium Representative (5.4K reputation)Macrium Representative (5.4K reputation)Macrium Representative (5.4K reputation)Macrium Representative (5.4K reputation)Macrium Representative (5.4K reputation)
Group: Administrators
Posts: 3.2K, Visits: 22K
ScottWagert - 16 September 2021 2:56 PM
capair45 - 16 September 2021 11:29 AM
Manual backups run normally but scheduled backups don't.  As a test, you might try editing a definition file and deleting the schedule.  Click Finish, then Edit again and add the schedule back into the definition file.  Click Finish as the last step.  See if that schedule runs automatically next time it's due.

thanks for the suggestion..
I don't think the issue is automatically scheduled backups as defined in the definition file, but the fact that the macrium service is failing startup after a reboot from windows update.
The fact that this is occurring on 2 different machines, the common thread is the service not running.
My automatic backups are running fine (ran fine last night) except in the condition i noted
Thanks again
Scott

Thanks for posting. This behavior isn't normal so can you open a support ticket so we can investigate further:

https://www.macrium.com/support

Kind Regards

Nick

Macrium Support

Next Webinar

See our reviews on

Trustpilot Logo
Trustpilot Stars


GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Reading This Topic

Login

Explore
Messages
Mentions
Search