No e-mail notification after reinstall on new PC


Author
Message
OldMainframeGuy
OldMainframeGuy
New Member
New Member (19 reputation)New Member (19 reputation)New Member (19 reputation)New Member (19 reputation)New Member (19 reputation)New Member (19 reputation)New Member (19 reputation)New Member (19 reputation)New Member (19 reputation)New Member (19 reputation)
Group: Forum Members
Posts: 15, Visits: 42
I'm running the commercial (paid) version of Macrium Reflect Home, version 8, build 6036 on Windows 10-64 Professional.   I bought a new PC and transferred my Macrium license from old PC to new PC and uninstalled on old PC.   Everything went smoothly.   I configured the Email Settings and Defaults dialog and used the "Send test email" which was successful.   I then configured Default Email Success and Default Email Failure dialogs.   However, I am not receiving any E-mail notifications that my backups ran.   I can see that they're running via the Logs tab and I also get Windows notifications that they ran but no e-mail.  On my old PC, I was receiving E-mail.

Any suggestions?

Thanks.

Rob

jphughan
jphughan
Macrium Evangelist
Macrium Evangelist (18K reputation)Macrium Evangelist (18K reputation)Macrium Evangelist (18K reputation)Macrium Evangelist (18K reputation)Macrium Evangelist (18K reputation)Macrium Evangelist (18K reputation)Macrium Evangelist (18K reputation)Macrium Evangelist (18K reputation)Macrium Evangelist (18K reputation)Macrium Evangelist (18K reputation)
Group: Forum Members
Posts: 12K, Visits: 72K
Changing the default email notification settings only affects the default settings for future definition files you create.  It is not a "policy" that is enforced on all existing jobs.  If you have pre-existing definition files, then you will need to edit those definition files, click Advanced Options, and configure the desired email settings for that specific job.

Edited 21 August 2021 2:34 PM by jphughan
OldMainframeGuy
OldMainframeGuy
New Member
New Member (19 reputation)New Member (19 reputation)New Member (19 reputation)New Member (19 reputation)New Member (19 reputation)New Member (19 reputation)New Member (19 reputation)New Member (19 reputation)New Member (19 reputation)New Member (19 reputation)
Group: Forum Members
Posts: 15, Visits: 42
jphughan - 21 August 2021 2:34 PM
Changing the default email notification settings only affects the default settings for future definition files you create.  It is not a "policy" that is enforced on all existing jobs.  If you have pre-existing definition files, then you will need to edit those definition files, click Advanced Options, and configure the desired email settings for that specific job.
Aha...I added the e-mail specs for the job.  I must have set up the defaults after I created the definitions.  Thanks for your help!

Rob

GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Reading This Topic

Login

Explore
Messages
Mentions
Search