Rescue Media V8.0.5946 to V8.0.5963 Will not boot


Author
Message
Curt G
Curt G
New Member
New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)
Group: Forum Members
Posts: 31, Visits: 57
I upgraded Macrium V8.0.5946 to V8.0.5963. I created new rescue media to version V8.0.5963. The problem is that it boots up asking "Choose Your Keyborad Layout". I select US then it asked to continue to boot to Windows 10 which I select. Then it loops back to asking for keyboard type. It has never done this before so I know there is something wrong. The older version V8.0.5946 Rescue Media worked fine. Now I have a Recue Media that DOES NOT WORK. PLEASE FIX.
Thank you,
Curt G.

Nick
Nick
Macrium Representative
Macrium Representative (4.5K reputation)Macrium Representative (4.5K reputation)Macrium Representative (4.5K reputation)Macrium Representative (4.5K reputation)Macrium Representative (4.5K reputation)Macrium Representative (4.5K reputation)Macrium Representative (4.5K reputation)Macrium Representative (4.5K reputation)Macrium Representative (4.5K reputation)Macrium Representative (4.5K reputation)
Group: Administrators
Posts: 2.6K, Visits: 15K
Curt G - 7 June 2021 8:36 PM
I upgraded Macrium V8.0.5946 to V8.0.5963. I created new rescue media to version V8.0.5963. The problem is that it boots up asking "Choose Your Keyborad Layout". I select US then it asked to continue to boot to Windows 10 which I select. Then it loops back to asking for keyboard type. It has never done this before so I know there is something wrong. The older version V8.0.5946 Rescue Media worked fine. Now I have a Recue Media that DOES NOT WORK. PLEASE FIX.
Thank you,
Curt G.

Hi Curt, there's been no change to the Rescue Media builder for this release. It sounds like you have a corrupt configuration file. Please rebuild your rescue media by pressing the Ctrl key to enable the 'Build' button.

Kind Regards

Nick - Macrium Support

Next Webinar


Curt G
Curt G
New Member
New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)
Group: Forum Members
Posts: 31, Visits: 57
Nick - 7 June 2021 9:03 PM
Curt G - 7 June 2021 8:36 PM
I upgraded Macrium V8.0.5946 to V8.0.5963. I created new rescue media to version V8.0.5963. The problem is that it boots up asking "Choose Your Keyborad Layout". I select US then it asked to continue to boot to Windows 10 which I select. Then it loops back to asking for keyboard type. It has never done this before so I know there is something wrong. The older version V8.0.5946 Rescue Media worked fine. Now I have a Recue Media that DOES NOT WORK. PLEASE FIX.
Thank you,
Curt G.

Hi Curt, there's been no change to the Rescue Media builder for this release. It sounds like you have a corrupt configuration file. Please rebuild your rescue media by pressing the Ctrl key to enable the 'Build' button.

Nick,
I did a Quick Format on my USB drive then rebuilt it. The same scenario as I described above occurred.
Curt G.
Curt G
Curt G
New Member
New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)
Group: Forum Members
Posts: 31, Visits: 57
Curt G - 7 June 2021 9:08 PM
Nick - 7 June 2021 9:03 PM
Curt G - 7 June 2021 8:36 PM
I upgraded Macrium V8.0.5946 to V8.0.5963. I created new rescue media to version V8.0.5963. The problem is that it boots up asking "Choose Your Keyborad Layout". I select US then it asked to continue to boot to Windows 10 which I select. Then it loops back to asking for keyboard type. It has never done this before so I know there is something wrong. The older version V8.0.5946 Rescue Media worked fine. Now I have a Recue Media that DOES NOT WORK. PLEASE FIX.
Thank you,
Curt G.

Hi Curt, there's been no change to the Rescue Media builder for this release. It sounds like you have a corrupt configuration file. Please rebuild your rescue media by pressing the Ctrl key to enable the 'Build' button.

Nick,
I did a Quick Format on my USB drive then rebuilt it. The same scenario as I described above occurred.
Curt G.

Nick,
I have not tried what you suggested. But what I did do was I went in again and did a Format on the USB drive NOT a Quick Format but a full format. So I assume that would be enough to force the Build. The rescue media still world not load. It never displays loading Windows 10 it only comes up to the Choose Your Keyboard Layout. I do has another Rescue disk for another system with V8.0.5946 on it. I tried it in my system and it worked. So I am afraid that there must be something corrupted or an error with the V8.0.5963 version. Let me know if you need any screen shots. Is there a way to go back to the previous version of Macrium V8.0.5946?
Thanks,
Curt G.

Nick
Nick
Macrium Representative
Macrium Representative (4.5K reputation)Macrium Representative (4.5K reputation)Macrium Representative (4.5K reputation)Macrium Representative (4.5K reputation)Macrium Representative (4.5K reputation)Macrium Representative (4.5K reputation)Macrium Representative (4.5K reputation)Macrium Representative (4.5K reputation)Macrium Representative (4.5K reputation)Macrium Representative (4.5K reputation)
Group: Administrators
Posts: 2.6K, Visits: 15K
Curt G - 7 June 2021 9:50 PM
Curt G - 7 June 2021 9:08 PM
Nick - 7 June 2021 9:03 PM
Curt G - 7 June 2021 8:36 PM
I upgraded Macrium V8.0.5946 to V8.0.5963. I created new rescue media to version V8.0.5963. The problem is that it boots up asking "Choose Your Keyborad Layout". I select US then it asked to continue to boot to Windows 10 which I select. Then it loops back to asking for keyboard type. It has never done this before so I know there is something wrong. The older version V8.0.5946 Rescue Media worked fine. Now I have a Recue Media that DOES NOT WORK. PLEASE FIX.
Thank you,
Curt G.

Hi Curt, there's been no change to the Rescue Media builder for this release. It sounds like you have a corrupt configuration file. Please rebuild your rescue media by pressing the Ctrl key to enable the 'Build' button.

Nick,
I did a Quick Format on my USB drive then rebuilt it. The same scenario as I described above occurred.
Curt G.

Nick,
I have not tried what you suggested. But what I did do was I went in again and did a Format on the USB drive NOT a Quick Format but a full format. So I assume that would be enough to force the Build. The rescue media still world not load. It never displays loading Windows 10 it only comes up to the Choose Your Keyboard Layout. I do has another Rescue disk for another system with V8.0.5946 on it. I tried it in my system and it worked. So I am afraid that there must be something corrupted or an error with the V8.0.5963 version. Let me know if you need any screen shots. Is there a way to go back to the previous version of Macrium V8.0.5946?
Thanks,
Curt G.

Hi Curt

You need to rebuild the staging area if there's corruption, reformatting the USB drive won't help. Delete the folder C:\boot\macrium and rebuild.

Kind Regards

Nick - Macrium Support

Next Webinar


jphughan
jphughan
Macrium Evangelist
Macrium Evangelist (14K reputation)Macrium Evangelist (14K reputation)Macrium Evangelist (14K reputation)Macrium Evangelist (14K reputation)Macrium Evangelist (14K reputation)Macrium Evangelist (14K reputation)Macrium Evangelist (14K reputation)Macrium Evangelist (14K reputation)Macrium Evangelist (14K reputation)Macrium Evangelist (14K reputation)
Group: Forum Members
Posts: 9.7K, Visits: 63K
Curt G - 7 June 2021 9:50 PM
So I assume that would be enough to force the Build.

There's that word.... Rescue Media Builder maintains a cache of the assembled Rescue Media file set on the system.  That's what needs to be rebuilt, and that's what DOES get rebuilt when you force a rebuild.

Curt G
Curt G
New Member
New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)
Group: Forum Members
Posts: 31, Visits: 57
jphughan - 7 June 2021 11:13 PM
Curt G - 7 June 2021 9:50 PM
So I assume that would be enough to force the Build.

There's that word.... Rescue Media Builder maintains a cache of the assembled Rescue Media file set on the system.  That's what needs to be rebuilt, and that's what DOES get rebuilt when you force a rebuild.

There is no C:\boot\macrium located on my c: drive
Curt G
Curt G
New Member
New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)
Group: Forum Members
Posts: 31, Visits: 57
Curt G - 7 June 2021 11:50 PM
jphughan - 7 June 2021 11:13 PM
Curt G - 7 June 2021 9:50 PM
So I assume that would be enough to force the Build.

There's that word.... Rescue Media Builder maintains a cache of the assembled Rescue Media file set on the system.  That's what needs to be rebuilt, and that's what DOES get rebuilt when you force a rebuild.

There is no C:\boot\macrium located on my c: drive

Now I'm trying the Ctrl selecting Build down arrow Force WIM Rebuild. Let's see what that does.
Curt G.
jphughan
jphughan
Macrium Evangelist
Macrium Evangelist (14K reputation)Macrium Evangelist (14K reputation)Macrium Evangelist (14K reputation)Macrium Evangelist (14K reputation)Macrium Evangelist (14K reputation)Macrium Evangelist (14K reputation)Macrium Evangelist (14K reputation)Macrium Evangelist (14K reputation)Macrium Evangelist (14K reputation)Macrium Evangelist (14K reputation)
Group: Forum Members
Posts: 9.7K, Visits: 63K
Curt G - 7 June 2021 11:54 PM
Curt G - 7 June 2021 11:50 PM
There is no C:\boot\macrium located on my c: drive

Now I'm trying the Ctrl selecting Build down arrow Force WIM Rebuild. Let's see what that does.
Curt G.

You should end up with a C:\boot\macrium folder after that build, unless you changed the setting under Defaults and Settings > Advanced > Macrium Reflect PE Files to specify a different drive.

Curt G
Curt G
New Member
New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)New Member (34 reputation)
Group: Forum Members
Posts: 31, Visits: 57
jphughan - 7 June 2021 11:58 PM
Curt G - 7 June 2021 11:54 PM
Curt G - 7 June 2021 11:50 PM
There is no C:\boot\macrium located on my c: drive

Now I'm trying the Ctrl selecting Build down arrow Force WIM Rebuild. Let's see what that does.
Curt G.

You should end up with a C:\boot\macrium folder after that build, unless you changed the setting under Defaults and Settings > Advanced > Macrium Reflect PE Files to specify a different drive.

Information about using the Ctrl Force WIN Rebuild. Still did not work the same scenario with keyboard selection. I have not changed the settings. The Default and Settings>Advanced>Macrium Reflect Files Location is c:


GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Reading This Topic

Login

Explore
Messages
Mentions
Search